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CONFERENCE INFORMATION 
 
Registration is in the Pavilion Landing of the Hyatt Regency Albuquerque and is 

open Thursday and Friday 7:30 AM to 6:00 PM, and Saturday 7:30 AM to 
2:00 PM. 

 
Book Exhibit is in the second-floor Atrium of the Hyatt Regency Albuquerque 

and is open Thursday through Saturday, 8:00 AM to 6:00 PM. 
 

 Exhibitors: 

The University of Pennsylvania Press (est. 1890) publishes meritorious scholarly and 
educational works. The Press also publishes eighteen peer-reviewed academic journals, 
mostly in the humanities, and the magazine Dissent. 

The Scholar’s Choice brings books to readers worldwide through exhibits at academic 
conferences. We display titles from a variety of university and academic publishers and 
all books will be available for sale and/or order to conference attendees, individual 
buyers, and library buyers. 

Oxford University Press is the largest university press in the world, publishing in 70 
languages and 190 countries. Find out how we make the highest-quality academic and 
professional content available around the globe. 

Early American Reprints, housed in the Department of English at St. Mary’s University in 
San Antonio, intends to produce works of the period to about 1830 in short runs of only 
a few hundred copies at a time.  

The University of North Carolina Press advances the research, teaching, and public 
service missions of a great public university by publishing excellent work from leading 
scholars, writers, and intellectuals and by presenting that work to both academic 
audiences and general readers. 

Clemson University Press is pleased to announce the creation of a new book series on 
African American Literature to be coedited by Rhondda Robinson Thomas (Clemson 
University) and Valerie Babb (Emory University). Engaging with the full range of the 
African American literary tradition, from the Age of Exploration to the present, this series 
is the first from a university press to be devoted to African American literature and 
culture.  

Readex publishes historical primary source collections for teaching and research. Many 
of these digital resources are essential for the study of 19th-century America, including 
Early American Newspapers, Series 1- 14; The American Slavery Collection; The 
American Civil War Collection; American Pamphlets; Nineteenth-Century American 
Drama; American Broadsides and Ephemera; and many others.  
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Wifi and Media: 
 
The conference wireless network is named C19 Americanists and the password 
is C19ABQ2018. 
 
The conference Twitter hashtag is #C19ABQ; follow the Society on Twitter 
@C19Americanists.  
 
Find additional conference information at www.c19conference.org; or like our 
Facebook page: www.facebook.com/C19.Americanists. 
 
Family Information: 
 
Attendees traveling with families who wish to meet up with others can do so in 
the Hyatt room Boardroom North on Thursday, March 22 at 3:00pm or on 
Friday, March 23 at 9:30am.  
 

For those who might need a sitter during the conference, the Hyatt recommends 

the following local babysitting and childcare organization: 

https://www.albuquerquesitters.com/.  

 

Albuquerque has a number of family-friendly attractions, and our Site 

Coordinator Jesse Alemán recommends the following: 

 

• ABQ BioPark, which includes a zoo, botanical gardens, an 

aquarium, Tingely Beach, and the BioPark train: 

http://www.cabq.gov/culturalservices/biopark  

• Explora, an interactive kids science museum across the street from 

the city's art museum: http://www.explora.us/.  

• New Mexico Museum of Natural History and Science: 

http://www.nmnaturalhistory.org/. 

• Albuquerque Old town: http://www.albuquerqueoldtown.com 

• The ABQ Main library, around the block from the Hyatt, has daily 

events for kids: https://www.abqlibrary.org/mainlibrary  

• And here is the city's overall guide: 

https://www.visitalbuquerque.org/things-to-do/family-fun  
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WELCOME LETTER 
 
We are delighted that you have joined us in Albuquerque, New Mexico, for the fifth 

biennial meeting of C19: The Society of Nineteenth-Century Americanists. Albuquerque 

provides the ideal location to discuss environmental and geographic contrasts as we 

gather around the theme “Climate.” A mile high in elevation and at the northernmost 

tip of the Sonoran desert, Albuquerque sprawls in the Rio Grande basin, flanked on one 

side by the Sandia mountains and on the other by the West Mesa. Through the center 

flows the Rio Grande, a so-called "exotic" river (like the Nile) because it cuts through a 

desert, trickling south through Las Cruces and El Paso, where, since the 1848 Treaty of 

Guadalupe Hidalgo, it's been mapped, moved, militarized, navigated, and crossed as an 

ostensible natural border between the United States and Mexico. 

  
Albuquerque is also a study of climate contrasts, for while renowned for its inviting 

weather, it has also been a site of violent historical contact, conflict, and competing 

colonialities that remain palpable in everything from the city's layout to its uneven 

economic development. It is a city that continues to spread and grow well beyond the 

capacity of its natural aquifer, and despite the abundant sunshine, the region continues 

to rely on fuels from fossil, fracking, and fission rather than catching rays or harnessing 

the winds of change. 

 
The Program 

 

As you will see from the range of panel presentations, the conference theme of 

“climate” has elicited a rich and varied response. From poetry to prose, fiction to 

nonfiction, the canonical to recent archival discoveries, the conference theme has 

proven to be capacious, reflecting the diverse interests and approaches of our 

members. There are panels that focus on ecological approaches either directed outward 

toward the environment or inward concerning the psyche, while others examine the 

contours of racial and queer climates. There are panels that explore the sensory 

undertones of climate including its acoustical meaning, and others that make temporal 

comparisons with Hollywood’s Golden Age as well as to today. Climate, a term 

historically associated with time, is also discussed as a hemispheric practice that invites 

us to think beyond the linguistic borders of English, while others turn to the concept’s 

regional inflections. This brief description merely scratches the surface of a substantial 

and diverse conference program. 
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Besides an expanded schedule of panels, we have also increased the number of 

seminars to nine. The interest in participating in Seminars continues to grow from 

graduate students to senior faculty and we are pleased to be offering an extensive range 

of topics from In/Civility and Keywords in the Environmental Humanities, to Performing 

Citizenship and Pacific Intersections. One of the seminars includes a writing workshop 

hosted by the editors of Avidly for those interested in writing for a wider audience. 

Seminars this year also explore the archive of Afro-Latinx writing, forms of indigenous 

textualities, and the teleologies of childhood. A seminar on the West and feminist critical 

regionalism speaks, in part, to our conference location in the Southwest. As a note, only 

those participants who applied to the seminar and were accepted can attend; auditors 

are not permitted in the Seminars. On behalf of the Program Committee, we would like 

to thank the seminar leaders for generously agreeing to facilitate the discussions.  

 
Acknowledgments  

 

The fifth biennial conference, our largest yet, has been made possible by the 

tremendous work of the Executive Committee and the Site Coordinators. Program Chair 

Carrie Tirado Bramen and committee members Alex Black and Martha Schoolman have 

assembled a superb schedule of panels and seminars. Vice President Meredith McGill 

conceived of our new addition to the conference: C19 Now!, a plenary session that will 

feature contemporary writers, activists, and artists in conversation about the present-day 

resonance of nineteenth-century issues. We are honored to inaugurate C19 Now! with 

an evening with Jenni Monet, a journalist and writer on indigenous peoples who has 

been embedded at Standing Rock. Communications Chair Claudia Stokes and her 

committee have been lively, responsive, and nimble, giving a fresh jolt to our social 

media presence. Jeff Insko, the C19 Membership Chair, continues to guide us as we 

seek to diversify and expand the society, while being mindful of the economic 

challenges of our present moment. Pat Crain, Member at Large, has worked to bring 

much-need conversations about so-called “Alt-Ac” careers and about emeritus faculty 

to the conference. The conference’s new Mentorship Breakfast was the wonderful 

suggestion of Member at Large Barbara McCaskill. C19 has been very lucky to have 

Jesse Alemán coordinating the conference in Albuquerque with the terrific support of 

Lauren Perry. We are grateful to them and to the University of New Mexico for hosting 

our fifth conference so graciously and thoughtfully. 

 
The continued success of C19 is made possible by our members, whose brilliance and 

intellectual generosity animate the society and the field. We are very proud to have 
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introduced this past year two important new initiatives: the C19 Podcast and the C19 

Travel Fund. Christine “Xine” Yao and her sharp, talented Podcast Subcommittee have 

produced a sparkling series of episodes on a variety of topics to date. They make for 

fascinating listening and help to bring C19 insight to a broader audience. Tune in to the 

Podcast on iTunes or SoundCloud, and come talk to Xine and the team about your 

podcast ideas during their drop-in hours during the “Climate” conference.  

 
Increased accessibility to C19 on another front has been provided by the Travel Fund, 

which Dana Luciano spearheaded. We are grateful to Dana for the initiative, and to her 

selection committee—Martha Schoolman, Rodrigo Lazo, Munia Bhaumik, and Jeffrey 

Insko—for their assistance. The C19 Advisory Board and a number of member donors 

made it possible to provide *nine* grants to graduate students, contingent faculty, and 

others with limited access to travel funds, three times as many awards as we had initially 

hoped. We welcome further donations at our Fundly page for the 2020 conference. 

Congratulations to inaugural Travel Fund recipients Lubna Alzaroo, Ayendy Bonifacio, 

Sarah Buchmeier, Nicolette Gable, Manuel Herrero-Puertas, T. J. Robinson, Patricia 

Catherine Simpkins, Spencer Tricker, and Jessica Horvath Williams. 

 
Paul Chase at Penn Press and Susan Forgit of the American Antiquarian Society manage 

C19’s membership and finances with care and efficiency; we would be lost without them. 

We owe a special debt to Paul Erickson of the American Academy of Arts and Sciences, 

whose volunteer work on behalf of C19’s financial integrity sustains us. We thank Kristin 

Barry Brown for designing our conference imagery.  

 
We welcome new J19: The Journal of Nineteenth-Century Studies editors Elizabeth 

Duquette and Stacey Margolis, and salute the founding editorial genius of Christopher 

Castiglia and Dana Nelson. Betsy and Stacey will be holding drop-in “office hours” in 

Albuquerque, and invite your questions and pitches.  

 
A number of institutions have provided generous assistance to the conference. The 

Program Committee’s work was made possible by the University at Buffalo's English 

Department, which enabled the committee to convene in Buffalo to select the 

conference program. The University of New Mexico's English Graduate Student 

Association has contributed to the Scholars of Color Reception, with our gratitude. We 

thank the Penn State Center for American Literary Studies and the Oakland University 

English Department, College of Arts and Sciences, and the American Studies 

Concentration for sponsoring the Mentoring Breakfast. New York University's English 
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Department has made possible the special panel “‘Alt-Ac’: Humanities Careers Beyond 

the Academy,” organized by Pat Crain. The Penn State English Department has 

supported the Journal Editors special panel, and we thank Carolyn Sorisio for 

coordinating this event. Kristen Barry Brown designed our beautiful conference images. 

The reception following Jenni Monet’s C19 Now! plenary talk will feature musical 

installations courtesy of the Robb Musical Trust, and C19 access to the art exhibition 

"Meridel Rubenstein, Eden Turned on Its Side," curated and introduced by Shawn 

Michelle Smith. 

 
The biennial Business Meeting at the conference has been generative of many new 

initiatives and ideas. All C19 members are welcome to attend the Business Meeting; the 

agenda is posted on our website. While you are at the conference, please visit the book 

exhibitors in the Atrium. And if your travels bring you to Albuquerque on Wednesday, 

March 21, we warmly invite you to a pre-conference reception and dance performance 

at the Indian Pueblo Cultural Center.  

 

Our deepest gratitude is to all of you for creating a climate of scholarly and pedagogic 

brilliance and intellectual generosity.  

 

Hester Blum, President 

Carrie Tirado Bramen, Program Chair 

Jesse Alemán, Site Coordinator 
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CONFERENCE SPECIAL EVENTS 

 

 

Wednesday, March 21 

 

INDIAN PUEBLO CULTURAL CENTER PRE-CONFERENCE RECEPTION 

Wednesday, March 21, 6:00-8:00pm 

$25 for grad students and NTT faculty; $35 for tenure-line faculty. Includes 

Buffalo Dance performance, transportation, food, drinks. Buses depart from 

Hyatt lobby. 

 

 

Thursday, March 22 

 

CLUSTER LUNCH 

Thursday, March 22, 12:15-1:45pm 

Pavilion IV-VI 

$15 boxed lunch; an opportunity for scholars with similar interests to get to know 

one another. Vegetarian lunch available. 

Environmental Cluster, Archives Cluster, G19: Grad Student Cluster, 

Community/Junior College Faculty Network, Hemispheric/Transnational Studies 

Cluster  

 

FAMILY/CHILD MEET-UP 

Thursday, March 22, 3:00pm  

Boardroom North 

 

SCHOLARS OF COLOR RECEPTION (all members invited) 

Thursday, March 22, 5:45-6:45pm 

Pavilion I-III 

 

COMMON TABLE DINNER 

Thursday, March 22, 7:00-9:00pm 

Tucanos Brazilian Grill, 110 Central Ave. SW, Albuquerque, 505-246-9900 

$30 for grad students and NTT faculty $35 for tenure-line faculty. Alcoholic 

beverages not included; vegetarian options available. Individuals and groups 

welcome. 
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Friday, March 23 

 

MENTORING BREAKFAST 

Friday, March 23, 7:30-8:45am 

Pavilion IV-VI 

Limited to first 100 registrants. Free breakfast courtesy of the Penn State Center 

for American Literary Studies and the Oakland University English Department. 

 

JOURNAL EDITORS ROUNDTABLE 

Friday, March 23, 12:15-1:45pm 

Pavilion IV-V 

Free boxed lunch to first 100 registrants courtesy of the Penn State English 

Department; vegetarian lunch available 

 

"ALT-AC": HUMANITIES CAREERS BEYOND THE ACADEMY ROUNDTABLE 

Pavilion VI 

Friday, March 23, 12:15-1:45pm 

Free boxed lunch to first 100 registrants courtesy of the NYU English 

Department; vegetarian lunch available. 

 

FAMILY/CHILD MEET-UP 

Friday, March 23, 9:30am 

Boardroom North 

 

PLENARY: C19 NOW! FEATURING JENNI MONET 

Friday, March 23, 6:00-7:00pm 

Jenni Monet is a freelance journalist who travels and writes about Indigenous 

Peoples around the world; she has been embedded at Standing Rock. 

Keller Hall, University of New Mexico. Busses leave from Hyatt lobby. 

 

RECEPTION AND ART EXHIBITION  

Featuring Robb Music Trust installation and art exhibition, "Meridel Rubenstein, 

Eden Turned on Its Side" 

Friday, March 23, 7:00-8:30pm 

Popejoy Hall, University of New Mexico. Busses leave from Hyatt lobby. 
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Saturday, March 24 

 

C19 BUSINESS MEETING  

Saturday, March 24, 12:15-1:45pm 

Pavilion IV-VI 

$15 boxed lunch; vegetarian lunch available. Open to all members. 

 

C19 RECEPTION 

Saturday, March 24, 7:00-9:00pm 

Pavilion I-III 

 
 



Wednesday, 21st March

18:00
Indian Pueblo Cultural Center Pre-Conference Reception
Indian Pueblo Cultural Center

Thursday, 22nd March

08:00
Book Exhibit
Hyatt 2nd floor Atrium

08:00

S1   Seminar 1: Indigenous Textualities: Native Americans, Writing, and
Representation
Boardroom East
Chair: Hilary Wyss (Trinity College)

"A Return to Turtle Island: Ecocosmopolitics in American Indian
Literature, 1880-1920"
» Kristen Brown (University of South Carolina)

“Educating the Maori” and The Maori Record (1904-1907): Indigenous
Education and Print Culture in New Zealand
» Cristina Stanciu (Virginia Commonwealth University)

“Produced by the Sight of the Writing of an Indian”: Stratification and
Exclusion in Antebellum America’s Economy of Literacy
» Michael Bohlen (University of Arkansas - Fayetteville)

Record Group 75 and the Agentic Trace: Turn-of-the-century Indigenous
Activism in the BIA Archive
» Julianne Newmark (University of New Mexico)

Anishnabeg Writers Reading Settler History (And Fixing It)
» Edward Watts (Michigan State University)

Hybrid Course Sharing in Native American Studies
» Caroline Woidat (SUNY Geneseo)

John Rollin Ridge's Aboriginal Transatlanticisms
» Karah Mitchell (University of North Carolina, Chapel Hill)

New Voice at New Echota: The Ethics of Presentation in C19 Cherokee
History
» Gina Caison (Georgia State University)

Preserving Indigenous Design: A Digital Humanist Approach
» Monica Urban (University of Houston)

Reading John Dunn Hunter from Indian Country
» Andy Doolen (University of Kentucky)

Subversive Storytelling: Indigenous Textuality in the Texas Archive
» Lisa Schilz (University of California, Santa Cruz)

Wampum Literacy and Communal Collaboration
» Patricia Roylance (Syracuse University)

08:30
P01   Romance Reconsidered: A Roundtable
Fiesta I-II
Chair: Emily Ogden (University of Virginia)

Romance Reconsidered: Roundtable
» Jared Hickman (The Johns Hopkins University), Emily Ogden
(University of Virginia), Jennifer L. Fleissner (Indiana University), Colin
Jager (Rutgers University), and Carrie Hyde (UCLA)

08:30
P02   The Climate of Desire, Sex, Literature, and Empire
Enchantment A
Chair: Bernadine Hernández (University of New Mexico)

Border Bodies: Building Sex and Empire in the Nineteenth-Century
Southwest Borderlands
» Bernadine Hernández (University of New Mexico)

Seeing Ghosts: Transgender Representations and Anti-Immigrant
Violence in Ambrose Bierce’s “The Haunted Valley
» Clare Sears (San Francisco State University)

Powered by Ex Ordo all-in-one abstract management software. Page 1
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Sex, Desire, and Aberration in Walter Dyk’s Son of Old Man Hat, a
Navajo Ethnography
» Jennifer Denetdale (University of New Mexico)

Horrible Imaginings: Monstrosities of Desire in Kara Walker’s Slavery!
Slavery! and American Horror Story: Coven
» Lekeisha Hughes (University of California, San Diego)

08:30

P03   Western Climates: Brutality, Dismemberment, and Normative
Disruptions in the American West
Enchantment B
Chair: Kathryn Wichelns (University of New Mexico)

Charlotte Perkins Gilman, Dorothy Scarborough, and the Proto-Feminist
Weird West
» Jana Koehler (University of New Mexico)

Latina Domesticity and Agency in the Nineteenth-Century American
West
» Laurie Lowrance (University of New Mexico)

American Brutalities: Lynching and Spectatorship in Nineteenth Century
American Literature
» Vincent Basso (University of New Mexico)

Paratextual Dismemberments: The Plagiarized Legacy of Indigenous
Literary Production
» Amy Gore (University of New Mexico)

08:30
P04   Speculative Materialisms in the Nineteenth Century
Enchantment E
Chair: Christian Haines (Dartmouth College)

Fossil, Flutter: Speculative Poetics and Planetary Forces—the Dickinson
Variations"
» Renée Bergland (Simmons College)

Orectic Subjects and Sensuous Self-Making in Stoddard and Dickinson
» Rachel Blumenthal (Indiana University Kokomo)

Onto-Politics in Summer on the Lakes
» Mark Noble (Georgia State University)

Without, perhaps, ever having read Spinoza,' or Nineteenth-Century
Pantheism as Heretical Materialism
» Christian Haines (Dartmouth College)

Response
» Branka Arsić (Columbia University)

08:30
P05   Genealogies of Homonationalism
Fiesta III-IV
Chair: Don James McLaughlin (Swarthmore College)

Reluctant Monogamy: Secularism, Sex, and Early Mormonism,
» Peter Coviello (University of Illinois at Chicago)

Critical Race Bottoming Studies and Theodore Winthrop’s Cecil Dreeme
» Travis Foster (Villanova University)

Jewett’s Queer Norman Love
» Samaine Lockwood (George Mason University)

The Proud Badge of Shame: Leslie Fiedler’s Literary Homonationalism
» Ashley Barnes (University of Texas at Dallas)

Queer Intimacies, White Supremacy, and the Domestic
» Mary Zaborskis (Vanderbilt University)

08:30

P06   Surplus, Circulation, and the Public Sphere in Nineteenth-Century
Popular Culture
Enchantment F
Chair:  Will Bond (Northeastern University)

Climates of Respectability in Sensational Urban Publishing
» Blevin Shelnutt (New York University)

Theatrical Climates: Democratic Publics and the Ludic Sociality of Early
National Theater
» Emily Banta (Rutgers University)
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Cheap Poe
» Sandra Tomc (University of British Columbia)

In Nemo’s Footsteps: U.S. Responses to Verne’s Oceanic
Internationalism
» Nathaniel Williams (University of California, Davis)

08:30
P07   Hearing Things: Sound, Music
Enchantment C
Chair: Paul Fess (University of Alabama)

The Sonic and the Chthonic: The Strange Case of Francis Grierson
» Jonathan Elmer (Indiana University)

Thoreau’s Sonic Territories and the Epistemology of Climate Change
» Christina Katopodis (The Graduate Center, CUNY)

What the Red-Winged Blackbirds Said: Human Dignity and Anti-
Speciesism in Douglass’s Renderings of Natural Law
» Nick Bromell (University of Massachusetts, Amhert)

10:15
P08   On Earth as it is in Heaven
Enchantment A
Chair:  Martin Kevorkian (University of Texas at Austin)

Quaker Mediumship and the Search for a Peaceable Kingdom
» Lindsay Dicuirci (University of Maryland Baltimore County)

'The Most Delightful Climate Ever Known or Dreamed About': The Hollow
Earth and the Millennium in De Witt C. Chipman's Beyond the Verge
» Elizabeth Fenton (University of Vermont)

Early Mormonism and the Archaeological World View
» Jillian Sayre (Rutgers University)

Response: Digging Spiritual Climates
» Martin Kevorkian (University of Texas at Austin)

10:15

P09   *Dark Eden* Revisited: Literatures and Cultures of America's
Wetlands
Enchantment B
Chair:  Matthew Suazo (Kenyon College)

Sinking Eden: Cooper’s The Crater, Allegory, and Terraqueous America
» Melissa Gniadek (University of Toronto)

Staging the Dismal Swamp during the Civil War
» Tynes Cowan (Birmingham-Southern College)

Resistant Ecologies: Swamps and Serial Form in Charles Chesnutt’s
Conjure Stories
» Kate McIntyre (Columbia University)

Response
» David Miller (Allegheny College)

10:15
P10   Climates of the Will
Enchantment E
Chair: Jennifer Fleissner (Indiana University)

Uncontrolled Habits: Delsarte’s System of Expression
» Monica Huerta (Princeton University)

Willing Your Team to Defeat
» Morgan Frank (Wesleyan University)

Posthumous: The American ‘Spirit Novel’
» Hannah Walser (Harvard University)

The Will to Live in William and Henry James
» Benjamin Barasch (Columbia University)

10:15
P11   Masculinity and Representation in the Civil War
Fiesta I-II
Chair: Christopher Looby (UCLA)

Hurlbert's Charms
» Christopher Looby (UCLA)
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The Materiality of Desire Between Two Men in the American Civil War
» Michael Amico (Yale University)

Masculinity and Embodiment in Reed Bontecou’s Civil War Medical
Photography
» Elizabeth Young (Mount Holyoke College)

Frederick Douglass, Photography and a More Perfect Image
» Laura Wexler (Yale University)

10:15
P12   Climates of Secrecy
Fiesta III-IV
Chair: Elizabeth Maddock Dillon (Northeastern University)

Gothic Secrecy
» Russ Castronovo (University of Wisconsin-Madison)

Dramatic Privacy
» Amy Beatrice Huang (Brown)

Abolitionist Hypocrisy
» Justine Murison (University of Illinois at Urbana-Champaign)

Fashion Secrets
» Eden Osucha (Bates College)

Discerning Secrecy
» Gretchen Woertendyke (University of South Carolina)

10:15
P13   Languages, Nations, Archives
Enchantment F
Chair:  Maria A. Windell (University of Colorado)

Imagining a Welsh Print Culture; or, What to do with a Language You
Can’t Read
» Meredith Neuman (Clark University) and Maria Windell (University of
Colorado, Boulder)

Indian Territory Print Culture
» Kathryn Walkiewicz (University of California San Diego)

Language Moves: The Bilingual 19th-Century Latino Archive
» Alberto Varon (Indiana University)

10:15
P14   Poetics of Emancipation
Enchantment C
Chair:  Mary Grace Albanese (Binghamton University)

John Rollin Ridge's Aboriginal Transatlanticisms
» Karah Mitchell (University of North Carolina at Chapel Hill)

Emancipatory Reading: Poetry of Slavery in the Post-Critical Climate
» Tim Morris (Rutgers University)

Challenging Racialized Space/Spatialized Race: The Sublime Speaks
» Lisa Schilz (University of California, Santa Cruz)

The Afro-Indigenous Frontier Romance
» Matt Sandler (Columbia University)

10:15

S2   Seminar 2: C19 Environmental Humanities
Boardroom East
Chair:  Teresa Goddu (Vanderbilt University) and William Gleason
(Princeton University)

Free Soil
» James Finley (Texas A&M University - San Antonio)

Frugality
» Michelle Neely (Connecticut College)

Hubris
» Nathan Wolff (Tufts University)

Local Color
» Ken Cooper (SUNY Geneseo)

Meat
» John Levi Barnard (College of Wooster)

Trauma
» Michelle Jarenski (University of Michigan, Dearborn)
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Pollution
» Jill Gatlin (New England Conservatory of Music)

Mineral
» Tom Nurmi (Montana State University)

Sustainability
» Abby Goode (Plymouth State University)

Creature
» Jason de Stefano (University of California, Berkeley)

Romance
» Joseph Carson (Rice University)

Oil Excitement
» Jamie L. Jones (University of Illinois at Urbana-Champaign)

Scale
» Peter Raccuglia (Yale University)

The Body
» Lauren LaFauci (Linköping University)

Data
» Meredith Farmer (Wake Forest University)

12:15
L1   Cluster Lunches
Pavilion IV-VI

14:00
P15   Practices of Re-reading in the Nineteenth Century
Fiesta I-II
Chair:  Elizabeth Fenton (University of Vermont)

Re-reading for Status and Profit
» Claudia Stokes (Trinity University)

Revisiting the Circus with Huck Finn
» Barbara Hochman (Ben-Gurion University)

Constance Fenimore Woolson’s ‘Miss Grief’ and How to (Re-) Read
Realistically
» Faye Halpern (University of Calgary)

Charles Chesnutt’s Reconstruction
» Tess Chakkalakal (Bowdoin College)

14:00
P16   Acts of Consumption: Performance, Bodies, Culture
Enchantment A
Chair:  Lori Merish (Georgetown University)

Demon Rum and Drunken Men: Working-Class Immobility in the
Nineteenth-Century Tavern
» Michael D’Alessandro (Duke University)

‘heightening his imagination with his appetite’: Performing
Vegetarianism and Consuming Spirits in The Blithedale Romance
» Sarah Petersen (University of California, Davis)

Blackface Minstrelsy at Home: Domestic Performance and the Fantasy
of the Non-Consumer
» Erin Pearson (Elon University)

Tales Told by Empty Sleeves, or, The Economics and Aesthetics of Post-
Civil War Mendicant Texts
» Jean Franzino (Beloit College)

14:00
P17   Reappraising Regionalisms and the American West: A Roundtable
Enchantment B
Chair:  Sam Sommers (UCLA)

Reappraising Regionalisms and the American West: A Roundtable
» Sam Sommers (McNeil Center for Early American Studies & UCLA),
Benjamin Beck (UCLA), D. Berton Emerson (Whitworth University), Andy
Doolen (University of Kentucky), Erin Sweeney (University of California,
Irvine), Anneke Schwob (University of North Carolina, Chapel Hill),
Joshua Smith (Biola University), and Keri Holt (Utah State University)

14:00

P18   Gustav Fechner, The Madman of 19th Century Metaphysics: A
Roundtable
Fiesta III-IV
Chair:  Dorri Beam (Syracuse University) and Erica Fretwell (University at
Albany-SUNY)
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Gustav Fechner, The Madman of 19th Century Metaphysics
» Brad Evans (Rutgers University), Dorri Beam (Syracuse University),
Erica Fretwell (University at Albany--SUNY), Shari Goldberg (Franklin &
Marshall College), John Modern (Franklin & Marshall College), Lindsay
Reckson (Haverford College), Joan Richardson (The Graduate Center,
CUNY), and Hannah Wells (Drew University)

14:00

P19   Ecologies Under Erasure: Indigeneity and the Early American
Novel
Enchantment E
Chair:  Matthew Pethers (University of Nottingham)

Foundational Geographies of Settler Colonialism in the Early American
Novel: From Charles Brockden Brown to Nathaniel Hawthorne
» Elizabeth Maddock Dillon (Northeastern University)

Indigenous Warfare and Tactical Aesthetics
» John Funchion (University of Miami)

"A Narrative of Mere Probabilities": The Unlikely Form of the Early
American Novel.
» Siân Silyn-Roberts (Queens College & The Graduate Center, CUNY)

14:00
P20   C19 in Contemporary Culture
Enchantment F
Chair:  Brian Connolly (University of South Florida)

“You’re a Traitor to your Country and Your Class”: Rollin Ridge’s Legend
of Joaquin Murieta as it Survives Print Culture, Zorro, and Batman in the
20th Century
» Lauren Perry (University of New Mexico)

Michael Millner, University of Massachusetts, Lowell, "Mark Dion, the
New Bedford Whaling Museum, and the Culture of Nature"
» Michael Millner (University of Massachusetts, Lowell)

Climates of Words: Charting Utopia / Dystopia from C19 to C21
» Leslie Eckel (Suffolk University)

14:00
P21   Atmosphere and Mood
Enchantment C
Chair:  Jonathan Elmer (Indiana University)

Weather Degree Zero: On Trances of Mildness in Pierre or The
Ambiguities
» Anne-Claire Le Reste (Université Paris Nanterre)

A "More Smiling" Atmosphere: Women, Face Ache, and the Climate of
Genteel Culture
» Matthew Salway (University of California, Los Angeles)

Measuring Southern Tempers: Investigations, Experiments, and the
Long History of Post-Emancipation Whiteness
» Michael Stancliff (Arizona State University)

15:00
Family/child meet-up
Boardroom North

15:45
P22   Population in the Americas
Enchantment A
Chair:  Laura Soderberg (Washington College)

Ramona's Chronobiopolitics; or, Alessandro's Anachrony
» Timothy Donahue (Oakland University)

‘This Is the American Earth’: The Nineteenth-Century Literary Roots of
Malthusian Environmentalism
» Abby Goode (Plymouth State University)

Feral Populations: Juvenile Delinquency and Antebellum Population
Theory
» Laura Soderberg (Washington College)

Population and Portraiture
» Paulo Loonin (Washington University in St. Louis)

Response
» Molly Farrell (Ohio State University)

Powered by Ex Ordo all-in-one abstract management software. Page 6

C19CONFERENCE2018 - 22nd to 25th March 2018



Gustav Fechner, The Madman of 19th Century Metaphysics
» Brad Evans (Rutgers University), Dorri Beam (Syracuse University),
Erica Fretwell (University at Albany--SUNY), Shari Goldberg (Franklin &
Marshall College), John Modern (Franklin & Marshall College), Lindsay
Reckson (Haverford College), Joan Richardson (The Graduate Center,
CUNY), and Hannah Wells (Drew University)

14:00

P19   Ecologies Under Erasure: Indigeneity and the Early American
Novel
Enchantment E
Chair:  Matthew Pethers (University of Nottingham)

Foundational Geographies of Settler Colonialism in the Early American
Novel: From Charles Brockden Brown to Nathaniel Hawthorne
» Elizabeth Maddock Dillon (Northeastern University)

Indigenous Warfare and Tactical Aesthetics
» John Funchion (University of Miami)

"A Narrative of Mere Probabilities": The Unlikely Form of the Early
American Novel.
» Siân Silyn-Roberts (Queens College & The Graduate Center, CUNY)

14:00
P20   C19 in Contemporary Culture
Enchantment F
Chair:  Brian Connolly (University of South Florida)

“You’re a Traitor to your Country and Your Class”: Rollin Ridge’s Legend
of Joaquin Murieta as it Survives Print Culture, Zorro, and Batman in the
20th Century
» Lauren Perry (University of New Mexico)

Michael Millner, University of Massachusetts, Lowell, "Mark Dion, the
New Bedford Whaling Museum, and the Culture of Nature"
» Michael Millner (University of Massachusetts, Lowell)

Climates of Words: Charting Utopia / Dystopia from C19 to C21
» Leslie Eckel (Suffolk University)

14:00
P21   Atmosphere and Mood
Enchantment C
Chair:  Jonathan Elmer (Indiana University)

Weather Degree Zero: On Trances of Mildness in Pierre or The
Ambiguities
» Anne-Claire Le Reste (Université Paris Nanterre)

A "More Smiling" Atmosphere: Women, Face Ache, and the Climate of
Genteel Culture
» Matthew Salway (University of California, Los Angeles)

Measuring Southern Tempers: Investigations, Experiments, and the
Long History of Post-Emancipation Whiteness
» Michael Stancliff (Arizona State University)

15:00
Family/child meet-up
Boardroom North

15:45
P22   Population in the Americas
Enchantment A
Chair:  Laura Soderberg (Washington College)

Ramona's Chronobiopolitics; or, Alessandro's Anachrony
» Timothy Donahue (Oakland University)

‘This Is the American Earth’: The Nineteenth-Century Literary Roots of
Malthusian Environmentalism
» Abby Goode (Plymouth State University)

Feral Populations: Juvenile Delinquency and Antebellum Population
Theory
» Laura Soderberg (Washington College)

Population and Portraiture
» Paulo Loonin (Washington University in St. Louis)

Response
» Molly Farrell (Ohio State University)

Powered by Ex Ordo all-in-one abstract management software. Page 6

C19CONFERENCE2018 - 22nd to 25th March 2018

hmb13




15:45
P23   Situating Race & Climate
Enchantment B
Chair:  Daniel Diez Couch (US Air Force Academy)

The Colonial Geographies of Sympathetic Ink in ‘The Gold Bug’
» Daniel Couch (United States Air Force Academy)

The President’s Other Daughter: Racialized Immunity and Biopolitical
Abolitionism in Clotel
» Emily Waples (Hiram College)

Cumberers” of Wealth: Blackness, Global Value, and Climate
Determinism after Emancipation
» Katherine Adams (Tulane University)

Nineteenth-Century Theories of Race & Climate at Ark Encounter
» Julia Dauer (University of Wisconsin-Madison)

Response
» John Kucich (Bridgewater State University)

15:45
P24   The Frontiers of Time
Enchantment E
Chair:  Cindy Weinstein (California Institute of Technology)

Imperial Geodetics: Timekeeping and Place-Making in 1840s New
Mexico
» Robert Gunn (University of Texas at El Paso)

John C. Frémont’s Rocky Temporalities
» John Hay (University of Nevada, Las Vegas)

Aztec calendars, Mexican time, and US Imperialism
» Christen Mucher (Smith College)

Compression, or, the Time Signature of Melville’s Typee
» Matthew Rebhorn (James Madison University)

15:45
P25   Queer Climates
Enchantment F
Chair: Peter Coviello (University of Illinois-Chicago)

Smelling Thoreau
» Ben Bascom (Ball State University)

Kissing David Walker
» Kadin Henningsen (University of Illinois at Urbana-Champaign)

The Political Economy of Frederick Douglass’ Closet
» Cherod Johnson (University of California, Berkeley)

Response
» Elizabeth Freeman (University of California, Davis)

15:45
P26   Roundtable: C19 Energy Humanities
Fiesta I-II
Chair:  Jennifer Wenzel (Columbia University)

Temporal Energy
» Thomas Allen (University of Ottawa)

Infrastructure and/as Literary Form
» Jeffrey Insko (Oakland University)

Social Liberals/Energetic Conservatives in the As-Good-as-New-World
» Christopher Jenkins (University of Ottawa)

History and the 19th-Century Petroleum Narrative
» Jamie L. Jones (University of Illinois at Urbana-Champaign)

Energy in Charles Chesnutt’s “A Virginia Chicken”
» Sarah Wagner-McCoy (Reed College)

Response
» Jennifer Wenzel (Columbia University)

15:45

P27   Serial Blackness: Seriality the Fragment and Nineteenth-Century
African American Literary History
Fiesta III-IV
Chair:  Derrick Spires (University of Illinois at Urbana-Champaign)

The Fragmented Fictions of Black Reconstruction
» Benjamin Fagan (Auburn University)
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Enchantment B
Chair:  Daniel Diez Couch (US Air Force Academy)

The Colonial Geographies of Sympathetic Ink in ‘The Gold Bug’
» Daniel Couch (United States Air Force Academy)

The President’s Other Daughter: Racialized Immunity and Biopolitical
Abolitionism in Clotel
» Emily Waples (Hiram College)

Cumberers” of Wealth: Blackness, Global Value, and Climate
Determinism after Emancipation
» Katherine Adams (Tulane University)

Nineteenth-Century Theories of Race & Climate at Ark Encounter
» Julia Dauer (University of Wisconsin-Madison)

Response
» John Kucich (Bridgewater State University)

15:45
P24   The Frontiers of Time
Enchantment E
Chair:  Cindy Weinstein (California Institute of Technology)

Imperial Geodetics: Timekeeping and Place-Making in 1840s New
Mexico
» Robert Gunn (University of Texas at El Paso)

John C. Frémont’s Rocky Temporalities
» John Hay (University of Nevada, Las Vegas)

Aztec calendars, Mexican time, and US Imperialism
» Christen Mucher (Smith College)

Compression, or, the Time Signature of Melville’s Typee
» Matthew Rebhorn (James Madison University)

15:45
P25   Queer Climates
Enchantment F
Chair: Peter Coviello (University of Illinois-Chicago)

Smelling Thoreau
» Ben Bascom (Ball State University)

Kissing David Walker
» Kadin Henningsen (University of Illinois at Urbana-Champaign)

The Political Economy of Frederick Douglass’ Closet
» Cherod Johnson (University of California, Berkeley)

Response
» Elizabeth Freeman (University of California, Davis)

15:45
P26   Roundtable: C19 Energy Humanities
Fiesta I-II
Chair:  Jennifer Wenzel (Columbia University)

Temporal Energy
» Thomas Allen (University of Ottawa)

Infrastructure and/as Literary Form
» Jeffrey Insko (Oakland University)

Social Liberals/Energetic Conservatives in the As-Good-as-New-World
» Christopher Jenkins (University of Ottawa)
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Unfinished Genres in The Curse of Caste
» Brigitte Fielder (University of Wisconsin-Madison)

Serialization and Schooling in Julia C. Collins’s The Curse of Caste
(1865)
» Nazera Sadiq Wright (University of Kentucky)

Serial Undergrounds
» Derrick Spires (University of Illinois at Urbana-Champaign)

15:45
P28   Law and Agency
Enchantment C
Chair:  Edlie Wong (University of Maryland)

The Illusory Legal Agency of the Last Will and Testament in Frances
Harper’s Iola Leroy
» Valerie Sirenko (The University of Texas at Austin)

Law, Print Culture, and the Forms of Abolitionist Argument
» Alex Black (Hobart and William Smith Colleges)

Dark Associations: Worker Conspiracy in Racialized Antebellum Labor
Climates
» Rachel Banner (West Chester University of Pennsylvania)

15:45

S3   Seminar 3: Feminist Critical Regionalism and the Climate of
Western Literary Studies
Boardroom East
Chair:  Jennifer S. Tuttle (University of New England) and Jean Pfaelzer
(University of Delaware)

“Pretty Soon She’ll Be Anywheres On Puget Sound But Where She Ought
To Be": White Female Mobility and Agency in Ella Rhoads Higginson’s
_Mariella, of Out-West_
» Laura Laffrado (Western Washington University)

Wave Piloting; or, Towards a Transoceanic Literary History of the
Pacific U.S.
» Michelle Burnham (Santa Clara University)

Visualizing Changing Climates: Feminist Ways of Seeing the 19th-
Century Desert West
» Audrey Goodman (Georgia State University)

Lost Borders and Transnational Ecologies: The Abandoned Spaces of
Mary Austin, Mary Hallock Foote, and Annie Batterman Lindsay
» Donna Campbell (Washington State University)

Resituating Western Women Writers through Wind Metaphors: The Case
of B.M. Bower
» Victoria Lamont (University of Waterloo)

Desperate Economies and Critical Regionalism
» Elizabeth Oliphant (University of Pittsburgh)

“More or Less Sudden and Sometimes Great”: Turbulence in the Edited
West
» Rachel Brown (University of Kansas)

Beyond Control: writing the desert landscape
» Janet Floyd (King's College London)

Sarah Winnemucca Hopkins, The Californian, and Climates of the West
» Carolyn Sorisio (West Chester University of Pennsylvania)

A Latina Byline in the Los Angeles Press
» Vanessa Ovalle Perez (University of Southern California)

"Twenty Miles West of Civilisation:" Edna Fern's Multilingual
Regionalism
» Thomas Massnick (University of Wisconsin-Madison)

Climate is Fate: Helen Hunt Jackson and the Promotion of New Mexico
» Amber La Piana (Foothill Community College)

Post-Marital Agency, Collaborative Authorship, and Mobile Couplehood
in Twice Sold, Twice Ransomed
» Martha Pitts (Howard University)

Materialisms for Feminist Critical Regionalism
» Krista Comer (Rice University)
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17:45
Scholars of Color Reception
Pavilion I-III; supported by University of New Mexico English Graduate
Student Association

19:00
Common Table Dinner
Tuscanos Brazilian Grill, 110 Central Ave. SW,
http://www.tucanos.com/albuquerque.html

Friday, 23rd March

07:30
Mentoring Breakfast
Pavilion IV-V; supported by PSU Center for American Literary Studies &
Oakland University Eng/AmSt

08:00
Book Exhibit
Hyatt 2nd floor Atrium

08:00

S4a   Seminar 4.a: Expanding Forms: a Writing Workshop I
Boardroom East
Chair:  Sarah Blackwood (Pace University) and Sarah Mesle (USC and
Los Angeles Review of Books)

Writing Through Writer's Block: Race, Gender and Knowledge Cultures in
the American Academy
» Naomi Greyser (University of Iowa)

Submission for "Expanding Forms: A Writing Workshop" Seminar
» Leila Mansouri (Scripps College)

Plantation Pluralism: Expanding Forms
» Toni Jaudon (Hendrix College)

Sex/Gender: A Feminist Paradox
» Kyla Schuller (Rutgers University)

I Ain’t Afraid of No Ghost: Approaching the Supernatural and
Serendipitous in Scholarly Work
» Cheryl Spinner (The College of Charleston)

Collecting Disasters: Reading Cataclysm in an Insurance Archive
» Jennifer Travis (St. John's University)

Disappearing Girls
» Emily Waples (Hiram College)

Time to Panic: Making it Personal in a Climate of Unrest
» Matthew Rebhorn (James Madison University)

Reconstructing Revenge
» Gregory Laski (United States Air Force Academy)

What did California look like?
» Marissa López (UCLA)

08:30
P29   C19 in the Classic Hollywood Imaginary
Fiesta I-II
Chair:  William Solomon (University at Buffalo-SUNY)

Global Noir: Shanghaied Sailors in Ford and Welles
» Harris Feinsod (Northwestern University)

The Poetics of Color in William Wyler's Jezebel
» Julia Stern (Northwestern University)

Barbara Stanwyck’s Lost Ladies: Nineteenth-Century Nationalist
Nostalgia in the Depression-Era Film
» Donna Campbell (Washington State University)

Response
» William Solomon (University at Buffalo)

08:30
P30   Forms of Life
Fiesta III-IV
Chair:  Elisa Tamarkin (UC Berkeley)
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Human Resources: The Nineteenth-Century Roots of Intergenerational
Ethics
» Stacey Margolis (University of Utah)

Hearing with the Side of the Ear
» Dominic Mastroianni (Clemson University)

"The Coral Insect Lives"
» Michele Currie Navakas (Miami University of Ohio)

Living with Others
» Michelle C. Neely (Connecticut College)

08:30
P31   Cultivating a Climate for Civic Action and Hope: A Roundtable
Enchantment A
Chair:  Cari Carpenter (University of West Virginia)

Cultivating a Climate for Civic Action and Hope:  What Our c19
Scholarship Can Teach Us
» Maria Sanchez (University of North Carolina Greensboro), Kathryn
Hamilton Warren (U of Texas Arlington), Sandra Zagarell (Oberlin), Sarah
Robbins (TCU), and Cari Carpenter (University of West Virginia)

08:30

P32   Roundtable on New Directions in Natural History
Enchantment B
Chair:  Jake McGinnis (University of Notre Dame) and Thomas Doran
(Rhode Island School of Design)

Natural History’s Shifting Materialities
» Julie McCown (Southern Utah University)

"That wholly visionary dream land": Thoreau’s Early Natural-History
Writing
» Jake McGinnis (University of Notre Dame)

"His aim is to tally Nature": Burroughs, Whitman, and the Conflicting
Discourses of Natural History
» Adam Syvertsen (Northwestern University)

Residues of Categorization: Thinking with Nonhumans in Nineteenth-
Century Natural History
» Elizabeth Swails (University of Georgia at Athens)

The Lost Lessons of John Wesley Powell’s Western Surveys
» Carl Thompson (University of Illinois at Urbana-Champaign)

Teaching Natural History to Art and Design Students
» Thomas Doran (Rhode Island School of Design)

08:30
P33   Ecologies Of Ability
Enchantment E
Chair:  Clare Mullaney (University of Pennsylvania)

Whitman’s Waste: Bodies, Bandages, Bedsides, and Books
» Clare Mullaney (University of Pennsylvania)

Charlotte Perkins Gilman’s Rehabilitative Movements
» Jess Libow (Emory University)

Fraction of a Man’: Disability and Silas Weir Mitchell’s ‘The Case of
George Dedlow
» Vivian Delchamps (University of California, Los Angeles)

Sick Ecologies and Outsourced Flesh in Willa Cather’s Sapphira and the
Slavegirl
» Theodora Danylevich (George Washington Univeresity)

08:30
P34   Native Media Ecologies
Enchantment F
Chair:  Kelly Wisecup (Northwestern University)

Reprimanding the ‘Bully Party’: Manuscript Poetry, Satire, and Choctaw
Removal
» Frank Kelderman (University of Louisville)

Comparative Vocabularies’: Hemispheric Philology, Indigeneity, and
Settler Colonialism in the Longue-Duree
» Lindsay Van Tine (University of Pennsylvania)

Along the Archival Apocrypha of ‘real Indian’ Writing
» Mark Alan Mattes (University of Louisville)
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A Hieroglyphic of Feathers’: Genealogies of the Quill in Indian Country
» Danielle Skeehan (Oberlin College)

08:30
P35   Encounters with the Holy Land
Enchantment C
Chair:  Timothy Marr (University of North Carolina, Chapel Hill)

Wilderness Abroad: From Twain to Shehadeh
» Lubna Alzaroo (University of Washington)

“Climates of Escape in Frances Ellen Watkins Harper’s Moses”
» Julia Hansen (University of Michigan)

"A thing of heaven, and yet how frail": Herman Melville's Clarel and the
American Religious Climate
» Sarah Buchmeier (University of Illinois at Chicago)

Response
» Timothy Marr (University of North Carolina, Chapel Hill)

09:30
Family/child meet-up
Boardroom North

10:00
C19 Podcast Drop-In Office Hours with Christine "Xine" Yao and the
Podcast Subcommittee
Hyatt 2nd floor Atrium

10:15

P36   Collaboration and the Production of Intellectual Knowledge:
African American Literary Institutions in the Antebellum North
Fiesta I-II
Chair:  Brigitte Fielder (University of Wisconsin-Madison)

`All Things are Becoming New’: Antebellum African American Literary
Societies and Traditions of Modernity
» Carla L. Peterson (University of Maryland, College Park)

Working the Tensions: The Anglo-African Magazine
» John Ernest (University of Delaware)

Schools of Abolition:  In Search of the Black University
» Robert Fanuzzi (St. John's University)

10:15
P37   Thinking Extinction through the Nineteenth Century
Enchantment A
Chair:  Laura Walls (University of Notre Dame)

Emily Dickinson, Photography, and the Poetics of Extinction
» Thomas Nurmi (Montana State University)

A Broken Task for a Broken World: Reimagining Extinction with
Thoreau's Mystical Empiricism
» Rachael DeWitt (University of California, Davis)

Humboldt’s Parrot: Speaking Extinction
» Laura Walls (University of Notre Dame)

Conservationist and Indigenous Responses to the Near Extinction of the
Bison
» Timothy Sweet (West Virginia University)

10:15
P38   Ecologies of Empire
Enchantment B
Chair:  Stephanie Foote (West Virginia University)

To Lose Myself in a Wood’: Proximate Ecologies in Richard Ligon’s True
and Exact History of the Island of Barbados
» Andrea Knutson (Oakland University)

Bounty of Empire: Transoceanic Passages, Shipboard Ecologies, and
the Transplantation of the Breadfruit Tree
» Juliane Braun (University of Bonn)

Queer Textures and Digestible Futures: Theorizing Indigenous Foods
through Hawaiian Poi
» Hi'ilei Julia Hobart (Northwestern University)

The Bison and the Cow: Eating Animals in the Time of Extinction
» John Levi Barnard (College of Wooster)

10:15

P39   “What’s in a Name?” Racialization in Transamerican Contact
Zones
Enchantment E
Chair:  Kirsten Silva Gruesz (University of California Santa Cruz)
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Performing Spanish: Strategies of Racial Passing(s) in Uncle Tom’s
Cabin and Clotel
» Christofer Rodelo (Harvard University)

Imagining Empire in Central America: Dime Novels and Nineteenth-
Century U.S. Literary Landscapes
» Gabriela Valenzuela (University of California, Los Angeles)

Through the Gyre of Americanity: Central American and Californian Print
Networks in the 1850s
» Jazmín Delgado (University of Pennsylvania)

The Martyr of Alabama and the Bronze Titan of Cuba: Frances Ellen
Watkins Harper on the Limits of Black Transnationalism
» RJ Boutelle (Florida Atlantic University)

10:15
P40   Transformations: The Climates of History
Fiesta III-IV
Chair:  Carrie Hyde (UCLA)

History as Presence
» Raúl Coronado (University of California, Berkeley)

The Racialization of Print
» Joseph Rezek (Boston University)

The Lyric in Transit
» Munia Bhaumik (Emory University)

Faith in Relevance
» Elisa Tamarkin (UC Berkeley)

10:15

P41   Ecologies of the Mind in C19 America
Enchantment F
Chair:  Lindsey Grubbs (Emory University) Jessica Horvath Williams
(UCLA)

Meteorological Observation, Oliver Wendell Holmes, and Insanity as
Public Health Threat
» Lindsey Grubbs (Emory University)

Economic Neurasthenia
» Francesca Sawaya (College of William & Mary)

Everybody’s Protest?: The Ambivalent Madwoman in Harriet Prescott
Spofford’s ‘Her Story’
» Jessica Horvath Williams (UCLA)

A ‘Rose’ By Any Other Name: Defining ‘Environment,’ ‘Disability,’ and the
Female Body in Alcott’s Eight Cousins
» Stephanie Peebles Tavera (University of Texas Arlington)

10:15
P42   Transtonalities: Affect, Tenor, and Style in Transgender History
Enchantment C
Chair:  Jeanine Ruhsam (Penn State University)

Histrionics of the Pulpit and Trans-Tonalities of Religious Enthusiasm
» Scott Larson (University of Michigan)

Trans Disruption as Religious Hysterics: Reverend Joseph Lobdell’s
Incoherence as Social Problem
» Emily Skidmore (Texas Tech University)

Tonal Crossings in Transgender Pasts
» Don James McLaughlin (Swarthmore College)

10:15
P43   Archival Remains
Enchantment D
Chair:  Eric Wertheimer (Arizona State University)

Climates for c19 Research in the Regional Western U.S.: Teaching Helen
Hunt Jackson’s Library
» Lesley Ginsberg (University of Colorado Colorado Springs)

"Cropped Photographs and Mislabeled Paintings: Arturo Schomburg’s
Reflections on Archival Practices and the Possibilities of Recovery"
» Adalaine Holton (Stockton University)

The American Antiquarian Society, Latina/o History and the Apache
Wars
» Carmen Lamas (University of Virginia)
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The Martyr of Alabama and the Bronze Titan of Cuba: Frances Ellen
Watkins Harper on the Limits of Black Transnationalism
» RJ Boutelle (Florida Atlantic University)
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P40   Transformations: The Climates of History
Fiesta III-IV
Chair:  Carrie Hyde (UCLA)

History as Presence
» Raúl Coronado (University of California, Berkeley)

The Racialization of Print
» Joseph Rezek (Boston University)

The Lyric in Transit
» Munia Bhaumik (Emory University)

Faith in Relevance
» Elisa Tamarkin (UC Berkeley)
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P41   Ecologies of the Mind in C19 America
Enchantment F
Chair:  Lindsey Grubbs (Emory University) Jessica Horvath Williams
(UCLA)

Meteorological Observation, Oliver Wendell Holmes, and Insanity as
Public Health Threat
» Lindsey Grubbs (Emory University)

Economic Neurasthenia
» Francesca Sawaya (College of William & Mary)

Everybody’s Protest?: The Ambivalent Madwoman in Harriet Prescott
Spofford’s ‘Her Story’
» Jessica Horvath Williams (UCLA)

A ‘Rose’ By Any Other Name: Defining ‘Environment,’ ‘Disability,’ and the
Female Body in Alcott’s Eight Cousins
» Stephanie Peebles Tavera (University of Texas Arlington)

10:15
P42   Transtonalities: Affect, Tenor, and Style in Transgender History
Enchantment C
Chair:  Jeanine Ruhsam (Penn State University)

Histrionics of the Pulpit and Trans-Tonalities of Religious Enthusiasm
» Scott Larson (University of Michigan)

Trans Disruption as Religious Hysterics: Reverend Joseph Lobdell’s
Incoherence as Social Problem
» Emily Skidmore (Texas Tech University)

Tonal Crossings in Transgender Pasts
» Don James McLaughlin (Swarthmore College)

10:15
P43   Archival Remains
Enchantment D
Chair:  Eric Wertheimer (Arizona State University)

Climates for c19 Research in the Regional Western U.S.: Teaching Helen
Hunt Jackson’s Library
» Lesley Ginsberg (University of Colorado Colorado Springs)

"Cropped Photographs and Mislabeled Paintings: Arturo Schomburg’s
Reflections on Archival Practices and the Possibilities of Recovery"
» Adalaine Holton (Stockton University)

The American Antiquarian Society, Latina/o History and the Apache
Wars
» Carmen Lamas (University of Virginia)
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10:15
S5   Seminar 5: Performing Citizenship in Hostile Climates
Boardroom East
Chair:  Koritha Mitchell (Ohio State University)

Native Writers Performing Homeplace Recovery: Countering the
Violence of Historical Erasure and Asserting Civic Rights
» Sarah Robbins (Texas Christian University)

Rejecting Citizenship: Africa, Islam, and the U.S. Civil War
» Ira Dworkin (Texas A&M University)

Combatting Prejudice through Performance: Rhetoric of Violence in
Critical Reviews of Elizabeth Taylor Greenfield
» Alexandra Reznik (Duquesne University)

Public Health in Hostile Climates: The Pathologization of Latinx Bodies
in the Borderlands
» Rachel Bracken (Rice University)

Mobile Citizenship: The Journalism of Ida B. Wells
» Srimayee Basu (University of Florida)

Colored American Nationalism in the Age of Colonization
» Jordan Wingate (UCLA)

Ephemerality of Performance and the Archival Traces of Early Black
Enslaved Printers
» Jonathan Senchyne (University of Wisconsin-Madison; Graduate
Center, CUNY)

The Paperwork of Whiteness: Civic Print and Performance in Thomas
Dixon’s "The Clansman: An American Drama"
» Scott Pett (Rice University)

Black Textual Performance from Dred Scott to Emancipation
» Alex Black (Hobart and William Smith Colleges)

"Sowing seeds of future devastation": Figures of Musical Circulation
and Violence in Martin Delany's "Blake; or, the Huts of America"
» Paul Fess (University of Alabama)

12:15

L2   "Alt-Ac": Humanities Careers Beyond the Academy, ft. Jane
Greenway Carr, Sarah Carter, Paul Erickson, David E. Weimer, chair Pat
Crain
Pavilion VI; supported by New York University English Department

12:15
L3   Journal Editors Roundtable, ft. J19, College Literature, African
American Review, Legacy, American Literary History, Resilience
Pavilion IV-V; supported by Penn State University English Department

14:00

P44   Untangling “Difficult Collaborations”: Nineteenth-Century Archives
in the Climate of Twenty-First Century Classrooms
Enchantment A
Chair: Matt Cohen (University of Nebraska)

Diving into the Wreck’: Teaching the Nineteenth-Century Indigenous
Archives
» Cari Carpenter (West Virginia University)

Disability in Nineteenth-Century American Archives
» Amanda Stuckey (York College of Pennsylvania)

Repurposing the Sentimental: Teaching Archives to Illumine the Use of
a Literary Tradition to Engender Social Reform
» Heather Fox (University of South Florida)

Archival Images: Visualizing Slave Narrative in the Classroom
» Molly Ball (Eureka College)

“Universal Love" and "Free Opinion": What Lydia Maria Child Can Teach
Us about Archival Research and Its Relevance for Social Justice
Pedagogy
» Sarah Olivier (University of Colorado, Denver)

Response
» Matt Cohen (University of Nebraska)

14:00
P45   Un-Englishing the C19
Fiesta I-II
Chair:  Rodrigo Lazo (University of California, Irvine)
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A Spanish-Luiseño-Latin Vocabulary: Pablo Tac and Indigenous
Latinidad
» Kirsten Silva Gruesz (University of California, Santa Cruz)

In Praise of Bad Spanish: Manuel García de Sena’s Thomas Paine
» Rodrigo Lazo (University of California, Irvine)

Translation, Colonial Comparison, and the Book Trade in German
Pennsylvania
» Len von Morze (University of Massachusetts, Boston)

The Study of African Languages in the Nineteenth-Century Americas
» Sara E. Johnson (University of California,)

14:00
P46   Ecologies of Racial Justice: A Roundtable
Fiesta III-IV
Chair:  Janet Neary (Hunter College, CUNY)

Ecologies of Racial Justice: A Roundtable
» Stefanie Sobelle (Gettysburg College), Janet Neary (Hunter College,
CUNY), Kara Thompson (College of William & Mary), Sarah Nance
(United States Air Force Academy), Rachel Brown (University of
Kansas), Andrew Hebard (Miami University of Ohio), and Jeffrey Hole
(University of the Pacific)

14:00
P47   Corals, Reefs, and Heaps: America's Marine Poetics
Enchantment B
Chair:  Branka Arsić (Columbia University)

Oceanic Freedom: Romances of Fluidity in Douglass, Delany, and
Contemporary Theory
» Cristin Ellis (University of Mississippi)

Coral Reef Theory, Vitalism, and Black Labor: James McCune Smith's
Coral Insects and Making Evolutionary Change
» Juliana Chow (Saint Louis University)

Pip’s Acts of Dissolution
» Donald Pease (Dartmouth College)

Idiorrhythmic Temporalities: Jewett and the Shell Heap
» Vesna Kuiken (SUNY-Albany)

14:00

P48   Working our Steps: Recovering from the Ruiz de Burton Addiction
in the Latinx 19th Century
Enchantment E
Chair:  Leigh Johnson (Marymount University)

Shifting Climates: Challenging Gender and Authority in Times of War
» Karen Roybal (Colorado College)

Who Framed Latina/o Literature?: Finding the Body(politic) in
Xicoténcatl
» Erin Murrah-Mandril (University of Texas Arlington)

Loreta Janeta Velázquez: Grappling with Latinx Confederates in the
Classroom Climate
» Leigh Johnson (Marymount University)

Romancing Globalism in the California Borderlands: The Squatter and
the Don’s Pro-Rail Discourse and Maritime Desire
» Noreen Rivera (University of Texas Rio Grande Valley)

Response
» Jesse Alemán (University of New Mexico)

14:00
P49   Roundtable on Radical Literature and the Political Horizons of C19
Enchantment F
Chair:  John Funchion (University of Miami)

Roundtable on Radical Literature and the Political Horizons of C19
» Nathaniel Cadle (Florida International University), Nathan Wolff (Tufts
University), John Mac Kilgore (Florida State University), Sophia Forster
(California Polytechnic State University, San Luis Obispo), J. Michelle
Coghlan (University of Manchester), Kelley Kreitz (Pace University), and
John Funchion (University of Miami)

14:00
P50   Indigeneity
Enchantment C
Chair:  Lloyd Lee, University of New Mexico
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“We were close students of nature": Land as Pedagogy in Charles
Eastman’s Indian Boyhood
» Kristen Brown (University of South Carolina)

What Will We Be in this New Place: Black Enslaved Peoples in the
Cherokee West
» Eve Eure (University of Pennsylvania)

14:00
P51   The News of the Nineteenth Century
Enchantment D
Chair:  Kathleen Diffley (University of Iowa)

Antebellum Viniculture and Wine Drinking in _Cozzens' Wine Press_
» Eric Norton (Marymount University)

Poetic Representations of Mormon Women in Utah Territory 1872-1896
» Amy Easton-Flake (Brigham Young University)

The Periodical Time of Literary Weather
» Graham Thompson (University of Nottingham)

Unhealthy Environments: Decadence and Disease in the 1890s
» Nicolette Gable (The College of William and Mary)

15:45
P52   Weathering the Weather: Environment and Antiblackness
Enchantment A
Chair:  Britt Rusert (UMass Amherst)

Withstanding the Weather: Black Women Rethinking Dispassionate
Objectivity
» Christine Yao (University of British Columbia)

The Pent Up Fires Burst Forth: Fabricating Warmth in Harriet E. Wilson’s
Our Nig
» Kristin Moriah (Grinnell College)

“With All the Fire and the Romance”: The (Super)Natural Climate of
Literature & Performance in Pauline Hopkins
» Mariel Rodney (Purchase College-SUNY)

Criminology and Art at the Reformatory Prison for Women
» Emily Hainze (Boston University)

15:45
P53   The Continuity of American Poetry: A Roundtable
Fiesta I-II
Chair:  Virginia Jackson (University of California, Irvine)

The Continuity of American Poetry (A Roundtable)
» Virginia Jackson (University of California, Irvine), Radiclani Clytus
(Columbia University), Meredith McGill (Rutgers University), Benjamin
Friedlander (University of Maine), and Erin Kappeler (Missouri State
University)

15:45
P54   Beyond Early, Beyond American
Fiesta III-IV
Chair:  Hilary Wyss (Trinity College)

Literary Periodization in the Anthropocene
» Hester Blum (Penn State University)

What's in a Date?
» Sandra Gustafson (University of Notre Dame)

Mississippian Contexts for Early American Studies
» Phillip Round (University of Iowa)

Intellectual Intersections: A Case for Teaching the Contemporary
Discipline of Creative Writing in Early American Studies
» Honorée Fanonne Jeffers (University of Oklahoma)

Early to the Party: Anticipating Latinx Studies
» Marissa López (UCLA)

Below the Waterline: How Do We Narrate American Literary History?
» Michelle Burnham (Santa Clara University)

Situating the Early Republic
» Catherine E. Kelly (Omohundro Institute of Early American History and
Culture)

15:45
P55   Religious Climates and the Formation of US Literary History
Enchantment B
Chair:  James Van Wyck (Fordham University-Lincoln Ctr)
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Religious Publishing and the Intellectual Climate of New York City as a
Space of Literary Production
» Damien Schlarb (Johannes Gutenberg-Universität Mainz)

Du Bois, Nineteenth-Century Prophetic Culture, and the Anti-Liberal
Literary Tradition
» Laura Scales (Stonehill College)

Elizabeth Oakes Smith’s Sermons and Reconstruction of Sacred Literary
History
» Caroline Woidat (SUNY)

Free Quakers, Founding Fathers, and Native Americans: Ned Buntline’s
Nativist Historiography
» Will Fenton (Fordham University)

15:45
P56   Materializing the Atlantic Climate of Antislavery
Enchantment E
Chair:  Bridget Bennett (University of Leeds)

Frictions of Circulation in the Abolitionist Atlantic
» Katie McGettigan (Royal Holloway, University of London)

Seeking Refuge in a "Foreign Clime": Ellen and William Craft and the
1851 Census
» Bridget Bennett (University of Leeds)

"The sky became a sheet of flame": The Transatlantic Climate of Slave
Rebellion in 1831
» Adam Thomas (Miami University of Ohio)

Blue sky and grey fog: Transatlantic ecologies of emancipation in
antebellum African American writing
» Fionnghuala Sweeney (Newcastle University)

15:45
P57   Atmospheric Conditions: Biography and its Contexts
Enchantment F
Chair:  Jay Grossman (Northwestern University)

Prophetic Biography
» Wendy Moffat (Dickinson College)

Who’s Afraid of Susan Dickinson?
» Martha Nell Smith (University of Maryland)

The Climate of Class
» Alice Echols (Univ of Southern California)

The Sense of an Ending
» Jay Grossman (Northwestern University)

15:45
P58   C19 Modernisms
Enchantment C
Chair:  Joseph Dimuro (UCLA)

The Cliff Dwellers: Affect, Modernism, and Climate Change in Gilded
Age Colorado
» Michael Collins (University of Kent)

The Realist Reinvention of the South: Aesthetic Violence and Modernist
New Beginnings in the (Human) Nature Poetry of Madison Cawein
» Patricia Chaudron (University at Buffalo)

“The Most Enthusiastic Antiquarian”:  Enslaved Testimony and New
Negro Recovery
» Nicholas Rinehart (Harvard University)

15:45
P59   Postwar Afterlives
Enchantment D
Chair:  Timothy Sweet (West Virginia University)

Opening the Archive: War Trophies and the "Alternative to Extinction"
» Tony McGowan (West Point)

“Sympathy and Retribution: Climates of Widowhood and the American
Civil War”
» Meaghan Fritz (Northwestern University)

“What’s rheumatics? Tain’t Antietam”: Disability, Old Age, and Civil War
Pensions
» Nathaniel Windon (Penn State University)
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15:45

S6   Seminar 6: Dissonant Archives: The History and Writings of
Nineteenth Century Afro-Latinas
Boardroom North
Chair:  Nancy Mirabal (University of Maryland) and Gema Guevara
(University of Utah)

Performing While Black and Brown: A Cultural History of Latinx and
Afro-Latinx Performance Cultures, 1850-1915
» Christofer Rodelo (Harvard University)

Dancing Cholas in the Archive:  Latinx Textuality, Choreography, and
Canonicity in Melville’s Islas Encantadas
» José Alfaro (University of California, Riverside)

Anarchy in the Archive: Finding Lucy Parsons
» Tim Bruno (University of Maryland, College Park)

Afro-Latinas and the Temporalities of Enslavement
» Kelly Ross (Rider University)

Imagining a Post-Reconstruction US History and a Post-Emancipation
Cuban Nation: Afro-Latinas in Nineteenth-Century Nation-Making
» Carmen Lamas (University of Virginia)

Afro-Latino Slave Narratives
» T.J. Robinson (Claremont Graduate University)

15:45

S7a   Seminar 7.a: Childhood Teleologies: Climates of Growth I
Boardroom East
Chair:  Anna Mae Duane (University of Connecticut) and Karen Sánchez-
Eppler (Amherst College)

Mermaids and the Nineteenth-Century Bildungsroman
» Francesca Sawaya (College of William & Mary)

Re-mediators of Culture: Young America’s Newsboys
» Manuel Herrero-Puertas (New York Institute of Technology-Nanjing)

Spatial Discipline and Queer Futures in the Perkins School for the Blind
» Mary Zaborskis (Vanderbilt University)

Impossible Children: Child Prisoners in Postemancipation Virginia
» Catherine Jones (University of California, Santa Cruz)

“The Interest of Fiction and the Authority of Truth”:  Samuel Griswold
Goodrich’s Little Library
» Jacob Crane (Bentley University)

Black Girlhood and Institutions of Higher Learning
» Nazera Sadiq Wright (University of Kentucky)

The Child Convict and Anti-Childhood in Austin Reed’s The Life and
Adventures of a Haunted Convict
» Arline Wilson (University of Delaware)

Born Criminals: Juvenile Criminal Culpability and the Antebellum Male
Slave Narrative
» Lucia Hodgson (Texas A&M University)

Learning from the “white-chests”: schoolroom discipline and rewriting
history in Francis LaFlesche’s The Middle Five
» Ilana Larkin (Northwestern University)

Children’s Literature, Childhood, and Helen Hunt Jackson’s Growth into
Authorship
» Lesley Ginsberg (University of Colorado)

Girls Books and Fantasies of Growth
» Julie Pfeiffer (Hollins University)

Once More to the Garden: American Education History and the American
Studies Field Imaginary Reconsidered
» Justin Nevin (Binghamton University, The State University of New
York)

18:00
KN-1   Plenary: C19 Now! featuring Jenni Monet
Keller Hall, University of New Mexico

19:00
Reception and Art Exhibition ft. Robb Musical Trust and Shawn Michelle
Smith, Curator of "Meridel Rubenstein, Eden Turned on Its Side"
Popejoy Hall, University of New Mexico
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15:45

S6   Seminar 6: Dissonant Archives: The History and Writings of
Nineteenth Century Afro-Latinas
Boardroom North
Chair:  Nancy Mirabal (University of Maryland) and Gema Guevara
(University of Utah)

Performing While Black and Brown: A Cultural History of Latinx and
Afro-Latinx Performance Cultures, 1850-1915
» Christofer Rodelo (Harvard University)
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Anarchy in the Archive: Finding Lucy Parsons
» Tim Bruno (University of Maryland, College Park)
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» Carmen Lamas (University of Virginia)
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» T.J. Robinson (Claremont Graduate University)
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Boardroom East
Chair:  Anna Mae Duane (University of Connecticut) and Karen Sánchez-
Eppler (Amherst College)

Mermaids and the Nineteenth-Century Bildungsroman
» Francesca Sawaya (College of William & Mary)

Re-mediators of Culture: Young America’s Newsboys
» Manuel Herrero-Puertas (New York Institute of Technology-Nanjing)

Spatial Discipline and Queer Futures in the Perkins School for the Blind
» Mary Zaborskis (Vanderbilt University)

Impossible Children: Child Prisoners in Postemancipation Virginia
» Catherine Jones (University of California, Santa Cruz)

“The Interest of Fiction and the Authority of Truth”:  Samuel Griswold
Goodrich’s Little Library
» Jacob Crane (Bentley University)

Black Girlhood and Institutions of Higher Learning
» Nazera Sadiq Wright (University of Kentucky)

The Child Convict and Anti-Childhood in Austin Reed’s The Life and
Adventures of a Haunted Convict
» Arline Wilson (University of Delaware)
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Saturday, 24th March

08:00
Book Exhibit
Hyatt 2nd floor Atrium

08:00

S8   Seminar 8: In/Civility
Boardroom East
Chair: Tavia Nyong’o (Yale University) and Kyla Wazana Tompkins
(Pomona College)

Violence and Democratic Civilities
» Douglas Jones (Rutgers University)

No Touching in the Archive
» Lauren Heintz (Pomona College)

Laughter, Civility, and Shifting Social Climates in Advice to Freedmen
Books
» Diego Millan (Brown University)

Ordinary Violence
» Emily Owens (Brown University)

Performing Respectability and the Politics of Politeness in the Liberia
Herald
» Luc Barton (Rutgers University)

Tante Pelagie’s House: On Desperately Seeking Black Femme
Aesthetics of Kinship, Violence, and Affection
» Jessica Marie Johnson (The Johns Hopkins University)

Less Than Civil:Jose Marti's Immigration Chronicles
» Rick Rodriguez (Baruch College, CUNY)

Stock Histories
» Kara Thompson (College of William & Mary)

Civility, Colonization, and the Double Movement of Removal
» Alyosha Goldstein (University of New Mexico)

The materiality of civility in the love between two men in the American
Civil War
» Michael Amico (Yale University)

Among Ghost Dances: Sarah Winnemucca and the Production of Tribal
Identity
» Mark Rifkin (University of North Carolina Greensboro)

Beyond “Standards of Feeling”: Bitterness in Charles Chesnutt’s The
Marrow of Tradition
» Gabrielle Everett (Rutgers University)

Industrial Revolutions: African American Commuters and the Climate of
Segregation in Nineteenth-Century Rail-Cars
» Mixon Robinson (Emory University)

“In the Cypress Forest’s Dark Embrace”: Marronage as In/Civility in
Albery Allson Whitman’s The Rape of Florida
» Kate McIntyre (Columbia University)

Self-Governance and Stereotype: The Introduction of "Coolie" Labor in
the Caribbean
» Catherine Peters (Harvard University)

Fugitive Civility: Performing Civic Agency on the Witness Stand
» Heidi Morse (University of Michigan)

From Colonial Virginia to Ferguson: The Incivility of Legal Fictions
» Faith Barter (Vanderbilt University)

08:30
J19 Editors Drop-In Office Hours with Elizabeth Duquette and Stacey
Margolis
Hyatt 2nd floor Atrium

08:30
P60   Negotiating Climates
Fiesta I-II
Chair:  Dale Bauer (University of Illinois, Urbana-Champaign)

Climate as Signifier in Reconstruction-era Poems
» Elizabeth Renker (Ohio State University)
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Lincoln, Treason, and the Political Climate of the Union
» Philip Gould (Brown University)

Racial Climate and Island Plantocracy
» Cherene Sherrard-Johnson (University of Wisconsin-Madison)

Melville's Maids and the Violence of the Gulf Stream
» Andrew Kopec (Purdue U, Fort Wayne)

The Celebrity Climate of the Poetess Persona in Robert E. Bonner’s New
York Ledger
» Ayendy Bonifacio (Ohio State University)

08:30
P61   Re-Orienting Pacific Literary Histories
Enchantment A
Chair:  Hsuan Hsu (University of California, Davis)

T’teetsa: A California Native American Slave Narrative
» Jean Pfaelzer (University of Delaware)

Atmo-Orientalism
» Hsuan Hsu (University of California, Davis)

The Dark Races of the Pacific World
» Edlie Wong (University of Maryland, College Park)

Response
» Karen Sánchez-Eppler (Amherst College)

08:30
P62   Frederick Douglass at 200
Fiesta III-IV
Chair:  Robert Levine (University of Maryland)

"Frederick Douglass at 200: Reconsiderations" (a roundtable)
» Robert Levine (Department of English, University of Maryland), Janet
Neary (Dept. of English, Hunter College, CUNY), Maurice Lee (Dept. of
English Boston University), Leigh Fought (Dept. of History, Le Moyne
College), Judith Madera (Dept of English, Wake Forest University),
Jeannine DeLombard (Dept. of English, U California, Santa Barbara), and
Maurice Wallace (Dept of English, University of Virginia)

08:30

P63   Approaches to Nineteenth-Century American Poetry & the
Environment
Enchantment B
Chair: Margaret Ronda (UC-Davis)

Teaching Nineteenth-Century American Poetry of Earth, Sky, and Sea
» Gillian Osborne (Harvard Extension School)

Nights and Natural Lights in Nineteenth Century American Poetics
» Cecily Parks (Texas State)

Finding Refuge: Sites of Ecological Sanctuary in Nineteenth-Century
American Poems
» Margaret Ronda (University of California, Davis)

"Syllable from Sound”: Dickinson’s Speakable and Unspeakable
Syllables
» Beth Staley (West Virginia University)

Composting
» Michael Cohen (University of California, Los Angeles)

08:30
P64   Climate as Commodity
Enchantment E
Chair:  Nan Wolverton (American Antiquarian Society)

Harvesting the Tropics: Representing the Climate and Topography of
Brazil's Nineteenth-Century Coffee Plantations
» Caroline Gillaspie (The Graduate Center, CUNY)

Cryoscapes: Time and Season in the Paintings of George Henry Durrie
» George Philip Lebourdais (Stanford University)

Mineral Wealth/Extractive Health: Climate as Commodity in Rocky
Mountain Mining Country
» Michaela Rife (University of Toronto)

Consumption in the Adirondacks: Sportsman's Literature and the
Curative Climate
» Mark Sturges (St. Lawrence University)
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08:30
P65   Women Writers and Biopower
Enchantment F
Chair: Mark Sussman (Hunter College, CUNY)

Cather’s Burden: Toward a Demographic Reading of Non-Reproduction
on the 19th-century Prairies
» Nat Hurley (University of Alberta)

Climate Control: Elizabeth Stuart Phelps’s Trixy and Sustainable
Systems of Care
» Kristie Schlauraff (Villanova University)

Naturalism and Women's Domestic Ecology
» David Hollingshead (Brown University)

08:30
P66   Vitalisms
Enchantment C
Chair:  Geoff Sanborn (Amherst)

Quartz Contentment: Nineteenth-Century Cell Theory and the Poetics of
Minimal Death
» Natalia Cecire (University of Sussex)

Botanified Humans and Plant Prose in Harriet Prescott Spofford’s “The
Amber Gods”
» Kimberly Farris (University of North Carolina, Chapel Hill)

Lamarckianism(s)
» Lynn Wardley (San Francisco State University)

10:15
P67   Other Humans
Fiesta I-II
Chair:  Dana Luciano (Georgetown University)

Surrounding Infinite of Things’: The Object Life of Redburn and
MOOOby-Dick
» Christopher Castiglia (Penn State University)

Natural Humans, Arbitrary Persons, and Expatriated White Jackets
» Meredith Farmer (Wake Forest University)

Modify My Disbelief: Mesmerism and Blind Sight
» Emily Ogden (University of Virginia)

Two Dreamers
» Edward Sugden (King's College London)

10:15
P68   Forms of Natural History
Enchantment A
Chair:  Monique Allewaert (University of Wisconsin-Madison)

Crèvecoeur’s “Curious Book”: Natural History, Loss, and Decay in the
Early Republic
» Reed Gochberg (Harvard University)

Bird Class: Alexander Wilson and the Shadow of Capital
» Michael Ziser (University of California, Davis)

Specimen Boxes and Books of Nature: Titian Peale’s Forms of Natural
History
» Ellery Foutch (Middlebury College)

Describing Death: Natural History’s Static Time
» Sylvan Goldberg (Colorado College)

10:15
P69   Reconstruction's Forecast
Enchantment B
Chair: Andrew Kopec (Purdue University, Fort Wayne)

Statues & Memory
» Shirley Samuels (Cornell University)

Frederick Douglass's New National Era and Reconstruction's Low
Whistle
» Kathleen Diffley (University of Iowa)

Inside Information: The Letter Rack Reconstructions of John Frederick
Peto
» Christopher Hanlon (Arizona State University)

Trans-Atlantic Reconstruction
» Gordon Hutner (University of Illinois, Urbana-Champaign)

Powered by Ex Ordo all-in-one abstract management software. Page 20

C19CONFERENCE2018 - 22nd to 25th March 2018



08:30
P65   Women Writers and Biopower
Enchantment F
Chair: Mark Sussman (Hunter College, CUNY)

Cather’s Burden: Toward a Demographic Reading of Non-Reproduction
on the 19th-century Prairies
» Nat Hurley (University of Alberta)

Climate Control: Elizabeth Stuart Phelps’s Trixy and Sustainable
Systems of Care
» Kristie Schlauraff (Villanova University)

Naturalism and Women's Domestic Ecology
» David Hollingshead (Brown University)

08:30
P66   Vitalisms
Enchantment C
Chair:  Geoff Sanborn (Amherst)

Quartz Contentment: Nineteenth-Century Cell Theory and the Poetics of
Minimal Death
» Natalia Cecire (University of Sussex)

Botanified Humans and Plant Prose in Harriet Prescott Spofford’s “The
Amber Gods”
» Kimberly Farris (University of North Carolina, Chapel Hill)

Lamarckianism(s)
» Lynn Wardley (San Francisco State University)

10:15
P67   Other Humans
Fiesta I-II
Chair:  Dana Luciano (Georgetown University)

Surrounding Infinite of Things’: The Object Life of Redburn and
MOOOby-Dick
» Christopher Castiglia (Penn State University)

Natural Humans, Arbitrary Persons, and Expatriated White Jackets
» Meredith Farmer (Wake Forest University)

Modify My Disbelief: Mesmerism and Blind Sight
» Emily Ogden (University of Virginia)

Two Dreamers
» Edward Sugden (King's College London)

10:15
P68   Forms of Natural History
Enchantment A
Chair:  Monique Allewaert (University of Wisconsin-Madison)

Crèvecoeur’s “Curious Book”: Natural History, Loss, and Decay in the
Early Republic
» Reed Gochberg (Harvard University)

Bird Class: Alexander Wilson and the Shadow of Capital
» Michael Ziser (University of California, Davis)

Specimen Boxes and Books of Nature: Titian Peale’s Forms of Natural
History
» Ellery Foutch (Middlebury College)

Describing Death: Natural History’s Static Time
» Sylvan Goldberg (Colorado College)

10:15
P69   Reconstruction's Forecast
Enchantment B
Chair: Andrew Kopec (Purdue University, Fort Wayne)

Statues & Memory
» Shirley Samuels (Cornell University)

Frederick Douglass's New National Era and Reconstruction's Low
Whistle
» Kathleen Diffley (University of Iowa)

Inside Information: The Letter Rack Reconstructions of John Frederick
Peto
» Christopher Hanlon (Arizona State University)

Trans-Atlantic Reconstruction
» Gordon Hutner (University of Illinois, Urbana-Champaign)

Powered by Ex Ordo all-in-one abstract management software. Page 20

C19CONFERENCE2018 - 22nd to 25th March 2018



Broken Homes, Injured Furnishings & Narrative Renovations in the
Postbellum South
» Kristen Treen (University College London)

10:15
P70   Recycling: Poetics of Materiality and Repetition
Enchantment E
Chair:  Jennie Kassanoff (Barnard College, Columbia University)

Public Frugality? Political Domestic Economies of Waste and Labor
» Cécile Roudeau (Université Paris-Diderot)

A Life Two-Fold in Thee—Paper Cycling in the Fascicles
» Dorri Beam (Syracuse University)

Poe’s Tomahawk: Recycling Engine
» Paul Hurh (University of Arizona)

Recycling Revolution in Haitian Print Culture
» Mary Grace Albanese (Binghamton University, The State University of
New York)

Recycling Shakespeare: Séjour and Napoleon
» Elizabeth Duquette (Gettysburg College)

10:15
P71   Print Precarity: Utopian Climates of the Long Nineteenth Century
Enchantment F
Chair:  Trish Loughran (University of Illinois at Urbana-Champaign)

Mapping Melville in the Pacific: An Atlas
» Rebecca Cheong (Penn State University)

Chrysaline Aesthetics: The Queer Time of Cecil Dreeme
» Chip Badley (University of California, Santa Barbara)

Seeking a Good Place:Frances Ellen Watkins Harper and Nineteenth-
Century Utopian Discourse
» Matthew Smalley (Fort Hays State University)

Such pleasant talks!”: Elizabeth Stuart Phelps, In After Days, and the
Discursive Mood of Utopian Friendship
» Shannon Brennan (Carthage College)

10:15
P72   C21 Institutional Climates for C19 Data: A Roundtable
Fiesta III-IV
Chair:  Lindsay Van Tine (University of Pennsylvania)

C21 Institutional Climates for C19 Data
» Lauren Coats (Louisiana State University), Nicole Gray (University of
Nebraska, Lincoln), Sarah Patterson (University of Massachusetts,
Amhert), Jacqueline Wernimont (Arizona State University), and Ed
Whitley (Lehigh University)

10:15
P73   Environmental Justice and Industrial Inequality
Enchantment C
Chair:  Beverly Voloshin (San Francisco State)

Class and Climate Fiction
» Debby Rosenthal (John Carroll University)

Eschatology, Dark Ecology, and the Environmentalism of the Poor in
"Life in the Iron Mills"
» Jay Miller (University of Notre Dame)

Du Bois, Geography, and Urban Ecology
» Peter Raccuglia (Yale University)

Response
» Beverly Voloshin (San Francisco State University)

10:15
P74   Collection and Display
Enchantment D
Chair:  Gillian Silverman (University of Colorado-Denver)

Earthly Consumptions: Mineral Cabinet Culture and the Transformation
of Class in Antebellum America
» Patrick Morgan (Duke University)

Mummies and Manure: Sheppard Lee's Environmental Satire
» Jessica George (Indiana University)

About to Be Free: Paperwork and Emancipation
» Andrew Inchiosa (University of Chicago)
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Reading Dunbar and Picturing Uplift in Poems of Cabin and Field
» Caroline Gelmi (University of Massachusetts, Dartmouth)

10:15

S4b   Seminar 4.b  Expanding Forms: a Writing Workshop II
Boardroom North
Chair:  Sarah Blackwood (Pace University) and Sarah Mesle (USC and
Los Angeles Review of Books)

A Counterhistory of Innovation
» John Leary (Wayne State University)

Isle of Refuge and Specters of Haiti
» Cherene Sherrard-Johnson (University of Wisconsin-Madison)

Incipient Fevers: Then & Now
» Duncan Faherty (Queens College & The Graduate Center, CUNY)

Shame on Me: Susan Howe, C.S. Peirce, and the Outsider Inside
» Marion Rust (University of Kentucky)

Writing the End of Ownership: Henry David Thoreau and Property’s
Public Forms
» Cristina D'Amico (University of Toronto)

Transcendental Anti-Lions: Radical Hope in the Age of Fourier
» Holly Jackson (University of Massachusetts, Boston)

Millions of Old Newspapers: Back Number Budd and Black Business
» Ellen Garvey (New Jersey City University)

Heavenly Temperaments
» Nathaniel Windon (Penn State University)

Two Lives for A Second Life
» Arielle Zibrak (University of Wyoming)

10:15

S7b   Seminar 7.b: Childhood Teleologies: Climates of Growth II
Boardroom East
Chair:  Anna Mae Duane (University of Connecticut) and Karen Sánchez-
Eppler (Amherst College)

The Temporality of Slave Childhood
» Sarah Chinn (Hunter College, CUNY)

Perpetual Childhood: Mental Disability and the Representation of
Childish Women
» Allison Giffen (Western Washington University)

Periodical Time in Nineteenth Century Children’s Magazines
» Shawna McDermott (University of Pittsburgh)

Prodigious Births: U.S. Population and the Medical Discourses of Black
Birth
» Laura Soderberg (Washington College)

Recovering Childhood Desire: Alice Dunbar-Nelson’s “His Heart's Desire”
(1900)
» Jean Lutes (Villanova University)

Settler Discourses of Reform in The Scarlet Letter
» Jessica Cowing (College of William and Mary)

C19 Childhood and the Making of the Innocent Adult
» Nat Hurley (University of Alberta)

Chesnutt’s Children
» Christine Wooley (St. Mary's College of Maryland)

Moving Through Time (Dancing/Loitering/Skipping)
» Dalia Davoudi (Indiana University)

12:15
Business Meeting
Pavilion I-III

14:00

P75   Democracy and Practice: What the C19 Can Teach Us Now
Fiesta I-II
Chair:  D. Berton Emerson (Whitworth University) and Gregory Laski
(United States Air Force Academy)
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Los Angeles Review of Books)

A Counterhistory of Innovation
» John Leary (Wayne State University)

Isle of Refuge and Specters of Haiti
» Cherene Sherrard-Johnson (University of Wisconsin-Madison)

Incipient Fevers: Then & Now
» Duncan Faherty (Queens College & The Graduate Center, CUNY)

Shame on Me: Susan Howe, C.S. Peirce, and the Outsider Inside
» Marion Rust (University of Kentucky)

Writing the End of Ownership: Henry David Thoreau and Property’s
Public Forms
» Cristina D'Amico (University of Toronto)

Transcendental Anti-Lions: Radical Hope in the Age of Fourier
» Holly Jackson (University of Massachusetts, Boston)

Millions of Old Newspapers: Back Number Budd and Black Business
» Ellen Garvey (New Jersey City University)

Heavenly Temperaments
» Nathaniel Windon (Penn State University)

Two Lives for A Second Life
» Arielle Zibrak (University of Wyoming)

10:15

S7b   Seminar 7.b: Childhood Teleologies: Climates of Growth II
Boardroom East
Chair:  Anna Mae Duane (University of Connecticut) and Karen Sánchez-
Eppler (Amherst College)

The Temporality of Slave Childhood
» Sarah Chinn (Hunter College, CUNY)

Perpetual Childhood: Mental Disability and the Representation of
Childish Women
» Allison Giffen (Western Washington University)

Periodical Time in Nineteenth Century Children’s Magazines
» Shawna McDermott (University of Pittsburgh)

Prodigious Births: U.S. Population and the Medical Discourses of Black
Birth
» Laura Soderberg (Washington College)

Recovering Childhood Desire: Alice Dunbar-Nelson’s “His Heart's Desire”
(1900)
» Jean Lutes (Villanova University)

Settler Discourses of Reform in The Scarlet Letter
» Jessica Cowing (College of William and Mary)

C19 Childhood and the Making of the Innocent Adult
» Nat Hurley (University of Alberta)

Chesnutt’s Children
» Christine Wooley (St. Mary's College of Maryland)

Moving Through Time (Dancing/Loitering/Skipping)
» Dalia Davoudi (Indiana University)

12:15
Business Meeting
Pavilion I-III

14:00

P75   Democracy and Practice: What the C19 Can Teach Us Now
Fiesta I-II
Chair:  D. Berton Emerson (Whitworth University) and Gregory Laski
(United States Air Force Academy)
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Democracy and Practice: What the C19 Can Teach Us Now (A
Roundtable)
» D. Berton Emerson (Whitworth University), Gregory Laski (United
States Air Force Academy), Nancy Armstrong (Duke University), Mandy
Cooper (Duke University), Maggie McKinley (University of Pennsylvania),
Margot Minardi (Reed College), Michelle Sizemore (University of
Kentucky), and Kyle G. Volk (University of Montana)

14:00
P76   Intoxicating Climates
Fiesta III-IV
Chair:  Dana Seitler (University of Toronto)

Naturalism’s Toxic Objects
» Stephanie Foote (West Virginia University)

Poe, Drunk
» Dana Seitler (University of Toronto)

The Susceptible Queer of the Nineteenth Century
» Kyla Schuller (Rutgers University)

"Oh! Oh! Oh! I Shall Never Eat Rarebit Again!": Intoxication, Genre,
Affect, Governmentality
» Kyla Tompkins (Pomona College)

14:00

P77   Bodies in Im/Proper Places: Geography, Climate, and Ideology in
Scientific Research
Enchantment A
Chair:  Carla L. Peterson (University of Maryland, College Park)

When Science Needed Slavery: The Development of Scientific
Knowledge in the Caribbean and the Americas
» Jim Downs (Connecticut College)

Souls on Ice: Matthew Henson’s `Negro Explorer at the North Pole’ and
Isaac Julien’s `True North’
» Jennifer James (The George Washington University)

Our Emergency Room on the 200-year old Exam Table: Nineteenth-
Century Medicine, Twenty-first Century Disparities, and their Integration
through a Large Database and Modern Statistics
» Julia Rosenbloom (Massachusetts General Hospital)

14:00

P78   Narratives of Love, Faith, and Empire in Civil War-Era Black
Periodical Productions
Enchantment B
Chair:  Barbara McCaskill (University of Georgia)

The Newspaper, the Novel, and the Nation: Julia C. Collins’s The Curse
of Caste and the Climate of Black America"
» Julia Charles (Auburn University)

Information Wanted’: Frances Ellen Watkins Harper’s Serialized Minnie’s
Sacrifice in the A.M.E. Christian Recorder
» Crystal Donkor (SUNY New Paltz)

"Between Colonialization and Post-Colonialism: Nicholas Said’s
Nuanced Nationalism
» Jessie Dunbar (University of Alabama at Birmingham)

14:00

P79   “A Plant Out of Place”: The Working of Weeds in the Long 19th
Century
Enchantment E
Chair: Lisa Vetere (Monmouth University)

The Briars Drive Me to This’: Weeds, Fence Lines, and Slave Resistance
» Harry Brown (Depauw University)

Plantlike Animals: American Naturalism and the Narratives of
Domestication
» Vicky Googasian (Stanford University)

Weeds, Women’s Work, and Mourning
» Lauren Kimball (Rutgers University)

Figuring Spinelessness: Luther Burbank and The Cactus Boom
» Megan Martenyi (University of California Santa Cruz)
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The Weediness of Arabian Jasmine: Ornamental Plants and Affect in
Leonora Sansay’s Secret History; or the Horrors of St. Domingo
» Lisa Vetere (Monmouth University)

14:00
P80   Freedom's Climates
Enchantment F
Chair: Marina Bilbija (Tufts University)

Abolition’s Peasants: The Climates of Post-Slavery Speculation
» Martha Schoolman (Florida International University)

The Hemispheric Free Soil Movement
» James Finley (Texas A&M University – San Antonio.)

Black Agrarian Futures, Emigration, and Global Abolitionism
» Marina Bilbija (TU)

Taken From the French
» Adam Lewis (Boston College)

14:00
P81   Geographic Displacements
Enchantment C
Chair:  Susan Gillman (UC-Santa Cruz)

Weathering Exile: Precarity and José Martí in New York City of the
1880s
» Sarah Skillen (University of Southern California)

Dis-Placing Race and Re-Placing Region in Paul Laurence Dunbar
» Alexander Leslie (Rutgers University)

Max Weber on the Oklahoma Plains
» Tom Wright (University of Sussex)

14:00
P82   The Cultural Politics of Disaster Writing
Enchantment D
Chair:  Jennifer Travis (St. John’s University)

Disaster Culture in the Age of Muir:  Environmental Threat and American
Consciousness
» Vincent Basso (University of New Mexico)

Whittier's Storms
» Ean High (Northwestern University)

Disaster Capitalism and Astrological Prophecy
» Carrie Tirado Bramen (University at Buffalo)

15:45
P83   Articulating Disability
Fiesta I-II
Chair:  Sari Altschuler (Northeastern University)

Disability, Early Liberalism, and The Confession and Dying Words of
Samuel Frost (1793)
» Greta Lafleur (Yale University)

Disability, Narrative and Neoclassical History Painting
» Nicholas Junkerman (Skidmore College)

Touching The Scarlet Letter
» Sari Altschuler (Northeastern University)

Digital Humanities, Material Culture, and Disability: Designing a Tactile
Exhibition
» David Weimer (Harvard University)

15:45
P84   William James: A C19 Thinker for Our C21 Climates
Enchantment A
Chair:  Maurice Lee (Boston University)

Belief; or, The Sense of Reality
» Nicholas Gaskill (Rutgers University)

Boas and James at the Freud Conference, September 1909
» Brad Evans (Rutgers)

Pragmatism, Comedy, and Cognition
» Jane Thrailkill (University of North Carolina, Chapel Hill)

Response
» Ross Posnock (Columbia University)
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15:45

P85   Changing Climes: Geography, Mobility and Racial Justice in
Antebellum Traveling Narratives
Enchantment B
Chair: Martha Schoolman (Florida International University)

From Author Love to Freedom: Fugitive Tourism and William Wells
Brown’s Authorial Self-Invention
» Charles Baraw (Southern Connecticut State University)

Climates of Imperialism: Emerson and William C. Nell in Florida
» Kevin Modestino (Howard University)

Disaster Tourism: Racialized Violence in Fuller's Summer on the Lakes
» Katie Simon (Georgia College)

15:45
P86   The Subterranean Nineteenth Century
Fiesta III-IV
Chair:  Jennifer James (The George Washington University)

The Clashing of Stones: New Madrid and the Geological Indian
» Dana Luciano (Georgetown University)

Mammoth Cave’s Black Power
» Lara Cohen (Swarthmore College)

From Wilson’s Cave Gallery to Jemisin’s The Stone Sky
» Britt Rusert (UMass Amherst)

Response
» Nancy Bentley (University of Pennsylvania)

15:45
P87   Plants, Politics, and Climate
Enchantment E
Chair:  Ryan McWilliams (University of California, Berkeley)

Plants and Lancets in Harriet Jacobs’s Incidents in the Life of a Slave
Girl
» Lynne Feeley (Harvard University)

George Engelmann and 19th Century Cactus Collection and Circulation
» Erica Hannickel (Northland College)

Chesnutt and the Turpentine Pine
» Mary Kuhn (University of Virginia)

Mediating Mosses and Memory: Hawthorne, History, and Heritage
» Ryan McWilliams (University of California, Berkeley)

15:45
P88   Climates of Nature as Climates of Wo/Men
Enchantment F
Chair:  Etta Madden (Missouri State University)

Morbidly Excited Soils: Agricultural Science, Diet Reform, and
Environmental Epistemologies in Antebellum Communal Settlements
» Molly Reed (Cornell University)

Black Foodways and Places: African-American Memories in WPA
Narratives
» Catherine Armstrong (Loughborough University)

Flooding the Southwest: An Arizona Inland Sea as Agricultural Utopia
» Joseph Giacomelli (Cornell University)

A Wildflower Goes Native: Recovering Jane Johnston Schoolcraft’s
Ravaged Indigenous Ecologies
» Steffi Dippold (Kansas State University)

Response
» Etta Madden (Missouri State University)

15:45
P89   Performances
Enchantment C
Chair:  Douglas Jones (Rutgers University)

Climates of Re-Vision
» Regis Fox (Grand Valley State University)

Ellen Craft’s Extravagant Passing: 19C In/Civility & Her Genius of
Distraction
» Rosa Martinez (California State University, Sacramento)

James Buchanan, A.B. Longstreet, and the Homosexuality of
Antebellum History
» Michael Bibler (Louisiana State University)
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Dinosaur Bones and Uncivil Histories of Black Women’s Embodiment
» Samantha Pinto (Georgetown University)

15:45
S9   Seminar 9: Pacific Intersections
Boardroom East
Chair: Hsuan Hsu (UC-Davis)

The Case of 22 Lewd Chinese Women: An Archive Toward the Asia
Pacific Network of Sex Workers
» Christine Yao (University of British Columbia)

Racialized Ecology: Melville’s Chola Widow, Tortoises, and Dogs on the
Galapagos Islands
» Juliana Chow (Saint Louis University)

Affective Labor in Memoirs of Henry Obookiah
» Molly Ball (Eureka College)

Transoceanic Worlds: Ecologies of Translation and Transplantation
» Juliane Braun (University of Bonn)

“Didn’t our people laugh?”: Pacific Humor as Resistance
» Todd Thompson (Indiana University of Pennsylvania)

Imagining the U.S. as a Pacific Island: A Reading of James Fenimore
Cooper’s The Crater
» Caleb Doan (Louisiana State University)

The Enlivenments and Killings of Transpacific Objects
» Maggie Cao (University of North Carolina, Chapel Hill)

“The Opinions of the Judges”: Transpacific Legacies of David Fagen
» Spencer Tricker (University of Miami)

19:00
C19 Reception
Pavilion I-III

Sunday, 25th March

08:00
Book Exhibit
Hyatt 2nd floor Atrium

09:00
P90   The Social Climate of Punishment
Fiesta I-II
Chair:  Benjamin Reiss (Emory University)

Colonial Origins and Arizona Prison Narratives
» Joe Lockard (Arizona State University)

“Black Jacob”: Attention and Distraction in Captivity
» Caleb Smith (Yale University)

Nineteenth-Century Women in Prison
» Dale Bauer (University of Illinois, Urbana-Champaign)

Response
» Benjamin Reiss (Emory University)

09:00

P91   "Tragedy from Below": Tragic Climates in C19
Fiesta III-IV
Chair:  Laura Mielke (University of Kansas) and Karen Woods Weierman
(Worcester State University)

The Haitian Revolutionary Tragic
» Peter Reed (University of Mississippi)

Heathen Tragedy
» Susan Ryan (University of Louisville)

The Tragic Orator
» Laura Mielke (University of Kansas)

Tragic Erasure
» Karen Woods Weierman (Worcester State University)

The Tragic Era Reconsidered
» Erica Stevens (Penn State University)
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09:00
P92   Haptic Feelings: Texts, Textures, Textiles
Enchantment A
Chair:  Anna Arabindan-kesson (Princeton University)

Racial Feelings
» Autumn Womack (Princeton University)

C19 and the Haptics of Reading: From Touching Books to Binding Them
in Human Skin
» Gillian Silverman (University of Colorado, Denver)

Holding Patterns
» Erica Fretwell (SUNY-Albany)

This Blank, Raggy Life: Reading the Remains of Labor Across Time
» Poulomi Saha (University of California, Berkeley)

09:00

P93   Printed for the Author: African American Self-Publication and
Copyright from David Walker’s Appeal and Beyond: A Roundtable
Enchantment B
Chair:  Leon Jackson (University of South Carolina)

PROPERTY
» Marcy Dinius (Depaul University) and Nora Slonimsky (Iona College
and the Institute for Thomas Paine Studies)

CIRCULATION
» Elizabeth Pope (American Antiquarian Society) and Christy Pottroff
(Merrimack College)

MATERIALITY
» Whitney Stewart (University of Texas at Dallas) and Tara Bynum
(Hampshire College)

09:00
P94   Edge Effects
Enchantment E
Chair:  Naomi Greyser (University of Iowa)

Continent, catastrophe
» Rachel Bolten (Stanford University)

“[T]he cobweb shapes of the arctic town”: Ghosts of Alaska in The
Country of the Pointed Firs
» Ryan Charlton (University of Mississippi)

"Constitutionally" Unfit Winter: Race and Climate in Atlantic Canada
» Ruma Chopra (San Jose State University)

“Rabid Slavery: Discourse of Rabies as Urban Expansion in Narratives of
Slavery”
» Sarah Schuetze (University Of Wisconsin - Green Bay)

09:00
P95   Hemispheric Climates of Resistance
Enchantment F
Chair:  Caroline Levander (Rice University)

Allied América: The Conspiracies of Benito Cereno and Bolívar in Haiti
» Evelyn Soto (University of Pennsylvania)

Tropics of Resistance in Sansay’s _Secret History_
» Emily Garcia (Northeastern Illinois University)

Conflicting Corrientes: Non-Arriving Latinx Currents in Melville's 1855
Benito Cereno
» José Alfaro (University of California, Riverside)

Absolving La Llorona: Yda H. Addis’s "The Wailing Woman"
» Rene H. Treviño (California State University, Long Beach)

09:00
P96   Transcendental Climates
Enchantment C
Chair:  Chris Hanlon (Arizona State University)

Climating to Nature: Natural History of Intellect (1893), Ralph Waldo
Emerson’s open philosophical apogee
» Benjamin Pickford (Université de Lausanne)

Material Dignity: Margaret Fuller's Reform Journalism
» Michael Monescalchi (Rutgers University)

"Some more than human clime": divine ecology in Melville's Clarel.
» Alexander Eisenthal (University of Pennsylvania)
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09:00
P95   Hemispheric Climates of Resistance
Enchantment F
Chair:  Caroline Levander (Rice University)

Allied América: The Conspiracies of Benito Cereno and Bolívar in Haiti
» Evelyn Soto (University of Pennsylvania)

Tropics of Resistance in Sansay’s _Secret History_
» Emily Garcia (Northeastern Illinois University)

Conflicting Corrientes: Non-Arriving Latinx Currents in Melville's 1855
Benito Cereno
» José Alfaro (University of California, Riverside)

Absolving La Llorona: Yda H. Addis’s "The Wailing Woman"
» Rene H. Treviño (California State University, Long Beach)

09:00
P96   Transcendental Climates
Enchantment C
Chair:  Chris Hanlon (Arizona State University)

Climating to Nature: Natural History of Intellect (1893), Ralph Waldo
Emerson’s open philosophical apogee
» Benjamin Pickford (Université de Lausanne)

Material Dignity: Margaret Fuller's Reform Journalism
» Michael Monescalchi (Rutgers University)

"Some more than human clime": divine ecology in Melville's Clarel.
» Alexander Eisenthal (University of Pennsylvania)
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10:45
P 97   Intimacies of Violence
Fiesta I-II
Chair:  Eliza Richards (University of North Carolina, Chapel Hill)

Dissociation and the Thrill of Touch in Emerson
» Theo Davis (Northeastern University)

Battle-Pieces and the Problem of Beauty
» Cody Marrs (University of Georgia at Athens)

Effigies of Self in Nineteenth-Century Women's Poetry
» Eliza Richards (University of North Carolina, Chapel Hill)

Frances Ellen Watkins Harper's Two-Body Problem
» Elissa Zellinger (Texas Tech University)

10:45
P 98   Beyond Circulation
Enchantment A
Chair:  John Garcia (California State University, Northridge)

Evangelical Encounters: The American Tract Society and the Affective
Rituals of Print Circulation in Antebellum America
» Sonia Hazard (Franklin & Marshall College)

Through Anishinaabe Networks: Rethinking Print Culture in Indigenous
Terms
» Alanna Hickey (Stanford University)

Going Postal: Distribution Networks and the Form of the Nineteenth-
Century Magazine
» Matthew Pethers (University of Nottingham)

Picturing Interrupted Circulation in Nineteenth-Century Visual Culture
» Juliet Sperling (University of Pennsylvania)

10:45

P 99   Substance/Matters of Transatlantic Literary Culture: A
Roundtable
Fiesta III-IV
Chair:  Michele Currie Navakas (Miami University of Ohio)

Substance/Matters of Transatlantic Literary Culture
» Elizabeth Polcha (Northeastern University), Elizabeth Hopwood
(Loyola University), Kate Simpkins (Wallace Community College), Valeria
Tsygankova (Columbia University), and Michele Currie Navakas (Miami
University of Ohio)

10:45

P100    Looking in on the American Utopia: Inclusion and Exclusion in
Nineteenth-Century Narratives of Race, Gender, and Community
Enchantment B
Chair:  Jesús Costantino (University of New Mexico)

Commune over Constitution: Early 19th-Century Utopian Literature
Against the ‘American Utopia
» David Puthoff (English, University of New Mexico)

Trigger Shy: Enslaved Bodies, Engendered Pain, and the Destruction of
Language in Frederick Douglass’s Narrative and My Bondage and My
Freedom
» Chrysta Wilson (English, University of New Mexico)

The Performance of Resistance: Nellie Bly’s ‘Six Months in Mexico’
» Vicki Van Brocklin (English, University of New Mexico)

Unchecked Animal Creation': Colonial Order and Disorder in Annie
Fields’s Diary of a West Indian Tour
» Kathryn Wichelns (University of New Mexico)

10:45
P101   Romantic Climates
Enchantment E
Chair:  Christina Zwarg (Haverford College)

Romance in the Anthropocene: Climates of Form in the 19th Century
» Elizabeth Brogden (Freie Universitaet)

Fantasy Climates: An impetus to environmental ethics
» Susan Dunston (emerita, New Mexico Tech)

“Perfect Fruit in Another Climate”: Margaret Fuller on Acclimatization,
Cosmopolitanism and Exile
» sonia di loreto (University of Torino)
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10:45
P102   Eco-Temporalities
Enchantment F
Chair:  Andrew Hebard (Miami University of Ohio)

Fire, Water, Moon: Supplemental Seasons in a Time Without Season
» Anne-Lise Francois (University of California, Berkeley)

Herman Melville, Anachronic Man
» Ken Cooper (SUNY Geneseo)

“'A Kingdom Called Siluria': Henry Adams as Geological Catastrophist"
» Lindsey Lanfersieck (Indiana University)

“Like Lice on Mammoths’ Hides”: Frank Norris and the Styling of
Anthropocenic Scale
» Clint Williamson (University of Pennsylvania)
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